Menu
Reply
  • 127
  • 1
  • 3
jtfab75
On our wavelength
51 Views
Message 1 of 3
Flag for a moderator

Broadband down

I've had no broadband since 8.30 last night. My SH2 wifi is working and all the blue lights seem ok.
I'm in Bradford bd6.
Thanks
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
31 Views
Message 2 of 3
Flag for a moderator

Re: Broadband down

Try the service status page:

https://my.virginmedia.com/faults/service-status

If nothing is listed for your area then best to call VM and report the fault as staff response times on here are at least a week currently.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 7.36K
  • 311
  • 522
Forum Team
Forum Team
17 Views
Message 3 of 3
Flag for a moderator

Re: Broadband down

Hi jtfab75,

 

Thanks for posting!

 

Sorry to hear you're having trouble with your connection.

 

I've checked out your account and I can see an issue with the network in your area affecting speeds at peak times - Ref.(F004970395). Our technicians are working to get6 this sorted and have set a review date of 19 April 2017.

 

I can also see an issue with your Downstream Power levels that will need to be adjusted by a technician. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply