Menu
Reply
  • 15
  • 0
  • 0
DavidH3
Joining in
261 Views
Message 1 of 16
Flag for a moderator

Brand New Install - Intermittent Service - High Order Fault - No Status Update

I have a brand new cable installation (end of December 2016). My service was activated on January 6th, and was rock-solid until last Thursday, 2nd February when I intermittently started to lose broadband connectivity for several hours at a time.

Raised a ticket with the service desk on Friday (Internet down for several hours. Engineer visit on the following Wednesday (4 days). He was good - tested everything, right back to the cabinet in the street, where he identified a fault "in the network". Installed a new router (why?) and left promising to transfer the call.

Something (experience with other telco) made me suspicious so I rang back later, to be told the fault had been closed. After a lengthy series of calls from a supervisor, I was finally promised that a network engineer would visit and resolve the problem within 24 hours. Assured that fault had been escalated to regional manager.

Noticed a Kelly communications van parked outside my property for about 5 minutes. Broadband stayed up for most of Thursday. but down again this morning. Called the service desk, call has apparently been closed. Reopened the call.

Demanded to know what, if anything had been done since Wednesday, got put through to wrong department ("We don't deal with Network faults). Put back to faults team, who told me there was a high level fault (my words, not hers) giving rise to slow/intermittent connectivity in whole postcode. Expected fix 25th February.

I looked on the status page, no mention of a broadband fault.  Is there a wider fault, or was the team member lying to get rid of me?

Am I going to suffer poor service until 26th February just so I can start the whole process all over again? Have I been fobbed off? Did she really boost the power to my Hub, or was that just to make it sound like she had done something positive to help me?

0 Kudos
Reply
  • 15
  • 0
  • 0
DavidH3
Joining in
237 Views
Message 2 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

An update on this: I have received a text message cancelling the engineer appointment citing network problems in the area. Still no problems reported on the status page.

Downstream now 4Mbit/s (from 200Mbit/s)

Upstream now <2Mbit/s (from 10Mbit/s)

Please don't become Openreach.

0 Kudos
Reply
  • 1.22K
  • 91
  • 228
stevedh2
Knows their stuff
233 Views
Message 3 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

It will be 1-2 weeks before a member of Virgin staff will get to this.

In the meantime can I confirm that those speeds are from a wired connection, if not what speeds do you get from a wired connection.

and go to 192.168.0.1 click on 'check router status' and post the info you find here.

0 Kudos
Reply
  • 15
  • 0
  • 0
DavidH3
Joining in
208 Views
Message 4 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

It is a wired connection. I was getting 200Mbit/s down (tested via Ookla) before things went wrong.

Internet has been stable since this morning (last loss of connectivity was about 03:30) so fault may have been fixed already, though I haven't had any confirmation either way. "Router Status" information follows.

Cable Modem Status Item Status Comments

Acquired Downstream Channel(Hz)
259000000
Locked
Ranged Upstream Channel(Hz)
24400000
Locked
Provisioning State
Online

 

 

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1259000000738.9256 qam8
23230000007.838.6256 qam16
33150000008.338.6256 qam15
43070000008.838.9256 qam14
52990000008.938.9256 qam13
62910000008.538.6256 qam12
7283000000838.9256 qam11
82750000007.338.9256 qam10
92670000006.938.9256 qam9
102510000007.438.9256 qam7
112430000007.538.9256 qam6
122350000007.538.9256 qam5
132270000007.538.9256 qam4
142190000007.538.9256 qam3
152110000007.538.6256 qam2
162030000007.338.9256 qam1

 

 

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

324400000ATDMA4632 qam64000005120

 

 

Operational Configuration General Configuration Value

Network access
Enabled
Maximum Number of CPEs
1
Baseline Privacy
Enabled
Docsis Mode
Docsis30
Config file
sgvca69834ncxv987325
Primary Downstream Service Flow
SFID26359
Max Traffic Rate230000000

 

 

Network Log Date And Time Error Number Event Description

2017-02-13 03:14:50.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:15:30.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:15:30.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:16:10.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:16:10.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:16:50.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:16:50.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:17:30.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:17:30.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:18:10.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:18:10.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:18:50.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:18:50.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:19:30.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:19:30.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:19:50.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 03:19:50.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 05:54:00.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 05:54:14.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-13 05:54:19.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 9.94K
  • 288
  • 620
Forum Team
Forum Team
186 Views
Message 5 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

Hey there DavidH3,

Thanks for posting and a warm welcome to the community Smiley Very Happy

Sorry to hear about the difficulties you're having with your connection, I want to help with this.

I've just taken a look and I can see an exceptionally high amount of T3 and T4 time-outs which have occurred in the last 24 hours. I will need to arrange for an engineer to call around to look into this and I'll ensure the appointment doesn't get cancelled.

Please check your inbox (purple envelope, top right) as I've sent you a message to arrange a visit.

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 15
  • 0
  • 0
DavidH3
Joining in
177 Views
Message 6 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

Hi and thanks for your welcome. As per my PM, are you confirming that there isn't a general network fault in the area?

My broadband has been more (but not 100%) reliable over the past week or so, but I have noticed the cable modem in the TiVo has been dropping out.
0 Kudos
Reply
  • 9.94K
  • 288
  • 620
Forum Team
Forum Team
174 Views
Message 7 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

Hi DavidH3,

Thanks for getting back to me so quickly Smiley Happy

I've just sent you a PM to confirm your appointment. Your local area is looking good at the moment, but I am concerned about the very high amounts of time-outs. Let's see what the engineer finds.

Please update us after the visit.

Take care.  

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 15
  • 0
  • 0
DavidH3
Joining in
159 Views
Message 8 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

Hi Heather. That engineer.. cancelled because there was a fault in the area.

But I wasn't told. Only found out when I phoned to report a total outage. Broadband has been off since yesterday.

Not good.
0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
148 Views
Message 9 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

Hi DavidH3,

Heather's not here today so I'm taking a look for her.

The only fault I have been able to locate for your general area is F005073391, which is for a complete loss of service.
However, testing the modems/Hubs on the same cable shows only a couple in an offline state so I'm not convinced the afore-mentioned fault is the culprit here. 

I am usually fairly adept at sorting this type of issue out but admit I'm stumped with this one. I'll do some more investigation on Monday (end of shift looms) and shall let you know what I find out.  

In the meantime I'm really sorry that your appointment was cancelled but in all fairness to Heather there was no indication that this might happen. The new appointment that has been scheduled has been staged for a Principal Technician and I'm confident he'll get this sorted. 
I shall be in touch, apologies once more.


Jen
Forum Team



0 Kudos
Reply
  • 17
  • 1
  • 3
Bargepower
On our wavelength
118 Views
Message 10 of 16
Flag for a moderator

Re: Brand New Install - Intermittent Service - High Order Fault - No Status Update

Are you in area 21 as these are the exact same problems I've been experiencing, including a cancelled engineers visit as they'd found a network problem. It's now a lot better - but I do keep getting a lot of the same errors as you three or four times a day
0 Kudos
Reply