Menu
Reply
  • 17
  • 1
  • 5
nmparmar
On our wavelength
1,195 Views
Message 1 of 7
Flag for a moderator

9.1.116V Firmware Issues

Virgin,

After being pushed to 'upgrade' my 2AC router to a new and 'improved' 3.0 hub, I have had a load of issues, however, I was successfully able to workaround most of them on the previous firmware.

However, my hub updated itself overnight recently to version 9.1.116V firmware. Unfortunately, this has been less of an upgrade, more of a regression in functionality. So far I have found the following issues:

* It is no longer possible to use the workaround to modify the network range used internally, away from the default 192.168.0.X range. There continues to be no update to the interface to permit us to modify this either.

* DHCP reservations which used to work previously are now broken. When using the 'DHCP lease table' to 'add a reserved rule' the fourth octet automatically assigns the current DHCP assigned IP address. You are able to modify this fourth octect, however, when you click 'Add Rule', the device ignores any changes you may have made and assigns the reservation rule using the DHCP assigned IP address. This is also the same if you manually type in the host MAC address and fourth octect. When applying the changes, the device still persists the existing DHCP assigned IP address as the reservation rule. The only way to work around this, is to statically assign the IP address on the device, then assign the reservation. This was working previously.

Can you please confirm whether this is functionality you are regressing intentionally or is this by accident.

Has this been reported previously, and is this likely to be fixed in the near future?

 

thanks

 

 

 

0 Kudos
Reply
  • 17
  • 1
  • 5
nmparmar
On our wavelength
1,149 Views
Message 2 of 7
Flag for a moderator

Re: 9.1.116V Firmware Issues

*tumbleweed*

0 Kudos
Reply
  • 10.92K
  • 237
  • 2.01K
Superuser
Superuser
1,131 Views
Message 3 of 7
Flag for a moderator

Re: 9.1.116V Firmware Issues


nmparmar wrote:

Virgin,

After being pushed to 'upgrade' my 2AC router to a new and 'improved' 3.0 hub, I have had a load of issues, however, I was successfully able to workaround most of them on the previous firmware.

However, my hub updated itself overnight recently to version 9.1.116V firmware......

1. Can you please confirm whether this is functionality you are regressing intentionally or is this by accident.

2. Has this been reported previously, and is this likely to be fixed in the near future?

 

thanks;

 


Well "tumble weed" has been blowing across VM's(and it's predecessors) usenet, ntlhell and VM Community fora in all for nearly 2 decades.... Of course you won't get conclusive.definitive answers to 1 & 2 but then you didn't expect any?

Beta testing/availability(limited public SU and pilot trials ) has improved significantly over the last two decades but "commercial sensitivity" restraints still mean that both SU's and more importantly VM Community staff are severely limited in their respective abilities to disclose any useful details.

As regards SH3/VMDG505/TG2492(Arris) then some "SU's" have (at great personal cost) valiantly attempted to publicise a "roadmap" to re-assure the public user(s) that VM do take the feedback seriously but ultimately most of us "politically naive" enthusiasts have to accept that the "road to hell is paved with good intentions|"....

So good luck with 1 & 2 ..... fwiw 116V has been available to some for months prior to Nov, the same symptoms highlighted and the same questions asked but with same inevitable VM (or even SU) silent response.

; Most of us (SU/VM staff,Customers) would prefer to just concentrate on the technical aspects without the time wasting "political" agenda,,,,, but

End result is the more some of us procrastinate/pontificate then the more likely we are (personally) to be "excommunicated" from any future trials.... Smiley Sad

Regards Tony
"Life is a Binary Inspired Turing Computed Hologram"(don't PM or @Mention me - in case ignoring you offends)
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
1,120 Views
Message 4 of 7
Flag for a moderator

Re: 9.1.116V Firmware Issues


horseman wrote:

nmparmar wrote:

Virgin,

After being pushed to 'upgrade' my 2AC router to a new and 'improved' 3.0 hub, I have had a load of issues, however, I was successfully able to workaround most of them on the previous firmware.

However, my hub updated itself overnight recently to version 9.1.116V firmware......

1. Can you please confirm whether this is functionality you are regressing intentionally or is this by accident.

2. Has this been reported previously, and is this likely to be fixed in the near future?

 

thanks;

 


<SNIP>

Beta testing/availability(limited public SU and pilot trials ) has improved significantly over the last two decades but "commercial sensitivity" restraints still mean that both SU's and more importantly VM Community staff are severely limited in their respective abilities to disclose any useful details.

As regards SH3/VMDG505/TG2492(Arris) then some "SU's" have (at great personal cost) valiantly attempted to publicise a "roadmap" to re-assure the public user(s) that VM do take the feedback seriously but ultimately most of us "politically naive" enthusiasts have to accept that the "road to hell is paved with good intentions|"....

 

<SNIP>

End result is the more some of us procrastinate/pontificate then the more likely we are (personally) to be "excommunicated" from any future trials.... Smiley Sad


I was that SU!  Defrocked for publishing something useful about 1.116V.

 

Seph - ( DEFROCKED - My advice is at your risk)

  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
1,070 Views
Message 5 of 7
Flag for a moderator

Re: 9.1.116V Firmware Issues

Is the Hub 3 a TG2492(Arris) or a UPC Connectbox?

If have seen a post on here that the VM firmware did not install properly and the original UPC firmware flashed up. (not for long).

I can't see why VM as so secretive on this, the secrecy is bordering on paranoia.

Don't they think their competitors have not tested the Hub 3 themselves, or done a teardown? BT have already used it in their HH 6 validations, so they probably know as much about the Hub 3 as VM do.

 

  • 17
  • 1
  • 5
nmparmar
On our wavelength
1,021 Views
Message 6 of 7
Flag for a moderator

Re: 9.1.116V Firmware Issues

Thank you all for the responses. Its such a shame that VM seem to have taken this approach regards the hardware. So much for the caring face of beardy Branson. (I realise its no longer owned by them, but the brand name remains).  I wouldn't care too much if I wasn't bound to use their cr@ppy hardware.

I don't know if this is possible, probably not, but is it possible to purchase your own aftermarket DSL modem/router and completely retire the virginmedia notso-superhub? I am aware of modem mode but would rather avoid running two devices. Thoughts?

Thanks!

0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
1,007 Views
Message 7 of 7
Flag for a moderator

Re: 9.1.116V Firmware Issues

Not possible to buy your ownb modem. VM strictly control what they allow to access their network.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply