Menu
Reply
  • 9
  • 0
  • 7
duncanhoyle
Tuning in
5,568 Views
Message 1 of 297
Flag for a moderator

4OD loses connection SmartTV

Here's a problem I've noticed recently. 

I can start watching a programme on my Samsung SmartTV using the 4OD app connecting over wifi to my SuperHub. When it gets to the first ad break the adverts play as normal but when it comes to load the next part of the programme I get a timer and eventually see the message 'This content is currently unavailable. Please try again later'. This happens with every programme I've tried. 

I contacted 4OD and their response was 'We are working with Virgin (ISP) and they have advised that they are aware of an on-going issue with some of their modems. We think that this is the likely cause of playback problems for some users of 4oD on Roku/Now TV and possibly Samsung TVs.' They asked for the MAC address of my Superhub which they said they would pass on to you. 

Apparently I'm to wait for an updated firmware for my Superhub. Assuming this is indeed the problem is there any way to find progress on it? When is a new firmware due? The current version appears to be V2.38.01 

 

For a bit more info (not originally mentioned to 4OD as I've only just tested) - 4OD appears to work as expected when viewed through Chrome on my PC.

  • 4.94K
  • 146
  • 1.68K
Community Lead
Community Lead
5,557 Views
Message 2 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

Hi duncanhoyle,

 

Sorry to see that you're having this problem with streaming 4OD.

 

I'm trying to find out what's happening here, and will post back when I have some more news.

 

Thanks for your patience while I look into this.

 

James


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
5,549 Views
Message 3 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV


duncanhoyle wrote:

Here's a problem I've noticed recently. 

I can start watching a programme on my Samsung SmartTV using the 4OD app connecting over wifi to my SuperHub. When it gets to the first ad break the adverts play as normal but when it comes to load the next part of the programme I get a timer and eventually see the message 'This content is currently unavailable. Please try again later'. This happens with every programme I've tried. 

I contacted 4OD and their response was 'We are working with Virgin (ISP) and they have advised that they are aware of an on-going issue with some of their modems. We think that this is the likely cause of playback problems for some users of 4oD on Roku/Now TV and possibly Samsung TVs.' They asked for the MAC address of my Superhub which they said they would pass on to you. 

Apparently I'm to wait for an updated firmware for my Superhub. Assuming this is indeed the problem is there any way to find progress on it? When is a new firmware due? The current version appears to be V2.38.01 

 

For a bit more info (not originally mentioned to 4OD as I've only just tested) - 4OD appears to work as expected when viewed through Chrome on my PC.


Are you saying that it doesn't work properly when used with a wireless device?  Which would be what?  Or was the PC connected wirelessly as well?

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 9
  • 0
  • 7
duncanhoyle
Tuning in
5,541 Views
Message 4 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

The 4od website streamed OK on the phone connected to superhub with WiFi and with ethernet cable.
Problem occurs on the 4od app on Samsung TV. 4od say it's a VM issue.
0 Kudos
Reply
  • 4.94K
  • 146
  • 1.68K
Community Lead
Community Lead
5,536 Views
Message 5 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

Hi again.

 

We're keen to take a closer look at this.

I'm sending you a Private Message (Top Left, Red Envelope) so we can investigate further.

 

Thanks,

 

James


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
Quillz
Joining in
5,498 Views
Message 6 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

Hello,

 

I am also having this problem - 4OD on Samsung smart TV, but it also happens with the ITV player app too. The TV is connected to the HUB with an enthernet cable.

 

Thanks,

Charlie

0 Kudos
Reply
  • 4.94K
  • 146
  • 1.68K
Community Lead
Community Lead
5,492 Views
Message 7 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

Hi Quillz

 

Worrying that you're having it with ITV player.

 

Are the BBC / YouTube / other streaming sites working fine?

 

What is the error that occurs?

 

And what model TV is it?

 

Do let me know and I can try and get this resolved for you.

 

James

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
Cass1063
Joining in
5,464 Views
Message 8 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

Hi

I've also been having this problem - have a Samsung smart TV and for the past few months 4od stops playing after the first advert. Similarly 5 on demand stops playing after the last advert. We're on Virgin and have tried everything to rectify - can you please let me know the solution? Thanks.
0 Kudos
Reply
  • 2
  • 0
  • 0
Quillz
Joining in
5,439 Views
Message 9 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

BBC iPlayer app works very well. YouTube works ok but fairly often get some sort of buffering or synching issue where the sound will cut while the video continues, then the sound will recommence and the video stops while the audio catches up. EDIT: Netflix works pretty well, regulary though the program/film won't start and I need to exit then restart the app to fix.

 

ITV player and 4OD player have almost identical problem. Everything works fine - first set of adverts, then first part of the program play with no issue. Then when it gets to the first ad break the adverts play as normal but when it comes to load the next part of the programme I get a timer and eventually see the message 'This content is currently unavailable. Please try again later'.

 

The model of the TV is UE37ES5500

 

Cheers.

0 Kudos
Reply
  • 5
  • 0
  • 0
Cass1063
Joining in
5,402 Views
Message 10 of 297
Flag for a moderator

Re: 4OD loses connection SmartTV

FYI the model is Samsung UE32F5500 LED HD 1080p Smart TV

0 Kudos
Reply