Menu
Reply
  • 2
  • 0
  • 0
chrisclarke5297
Joining in
67 Views
Message 1 of 2
Flag for a moderator

2AC Router wont connect to Internet

Apologies if first one posted - cant seem to find a record of it anywhere.

Old router wouldnt allow connections to Internet so I was sent a replacement. Followed the instructions to the letter but failed to activate so I called support, they activated manually and told me to wait an hour, restart the router and it should be OK. One hour later restarted the router (after powering off for 60 seconds) and still the same problem - got wifi but no internet connection. Called the support line (again!) and they said there was a local fault which was being fixed and to wait a few hours so I left it until this morning. Powered off for 60 seconds, switched it on again and still the same issue.

With the old router, if I put it in modem mode and used an old router (Western Digital one lying around), I got an internet connection. Havent tried this with the new one yet because I'd like to get it workin. Given the lack of answers from the support team, has anyone had this issue and what is the resolution?

0 Kudos
Reply
  • 5.94K
  • 159
  • 415
Forum Team
Forum Team
38 Views
Message 2 of 2
Flag for a moderator

Re: 2AC Router wont connect to Internet

Hi chrisclarke5297,

 

I have responded to your separate thread regarding this.

 

Please try to refrain from making duplicate posts as it could potentially delay the time that it takes for us to get back to you.

 

Many thanks,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply