Check your service statusCable National
Ask a question
Reply
Fresh as a Daisy
GrahamC23
Posts: 4
Registered: ‎05-03-2012

Websites not loading correctly

When I try to log on to the premier league fantasy football site (http://fantasy.premierleague.com/) via my PC or laptop the page doesn't load correctly - non of the images display and the individual icons appear in a list down the screen rather than across. I've logged on via my mobile phone and it's fine but if I connect my phone to my wireless router I have the same problem. Any ideas?
Please use plain text.
Usually Always Right
dozer167
Posts: 1,375
Registered: ‎07-06-2010

Re: Websites not loading correctly

Same here! Even Virgin's home page isn't loading right, with images with red cross in top left side corner.

 

                                                            dozer167

I do not work for Virgin Media, I'm just another customer. If someone's helped you out say thanks by clicking on the kudos star. If someone's solved your problem, why not mark their message as a Helpful Answer?
Please use plain text.
Trust Me, I’m a Doctor
Benjamin_T
Posts: 3,545
Registered: ‎23-11-2011

Re: Websites not loading correctly

Hi GrahamC23,

 

Which router is it that you are using? Sometimes the settings of the router can cause this.

Usually down to a built-in firewall.

I work for Virgin Media but my opinions are my Own
Please use plain text.
Fresh as a Daisy
GrahamC23
Posts: 4
Registered: ‎05-03-2012

Re: Websites not loading correctly

The router is a Cisco Linksys E2500. I've tried disabling the firewall protection but it made no difference. 

I'm still finding websites that don't load properly, including this one.

What I don't understand is that this issue started long after I starting using this router and none of the settings have been changed. 

Any other ideas?

Please use plain text.
Font of All Knowledge
Peter_
Posts: 4,836
Registered: ‎24-06-2011

Re: Websites not loading correctly

Try disconnecting the router and connect directly to the modem remember to reboot the modem and if everything works you know that it is the router at fault, as the Linksys is not supported by Virgin Media this is one of the first things you would be asked to do to diagnose the issue.

_______________________________________________________________

Has this post helped you out? say thanks by clicking on the RED STAR +☆
If I helped to answer your question then please click 'Helpful Answer' also
Please use plain text.
Fresh as a Daisy
GrahamC23
Posts: 4
Registered: ‎05-03-2012

Re: Websites not loading correctly

Peter,

Thanks for responding but I have already tried this and it makes no difference.

I'm struggling to understand how I can get Virgin to do anything about it - when I contacted them on the fault line they just blame the website owner and that's that!

The fact that my internet access went down at some point on 7 of the last 8 weekends makes me think they've got bigger issues to deal with, and once they sorted that out hopefully we'll be able to access all websites without having to make changes to my proxy setttings.

Please use plain text.
Forum Team
Ralph_R
Posts: 7,626
Registered: ‎23-11-2011

Re: Websites not loading correctly

Hi GrahamC23,

 

I have checked your network segment and can't see any apparent issues that could be causing the issues you describe.

 

If you have not done so already can you please try a factory reset of the modem.

 

Can you also provide ping and traceroute results to any of the sites that your having issues with, both with and without the proxy settings applied.

 

 

 

 


Ralph
Help & Support Forum Team

Problem Solved?Fault with your service?We did warn you!
Please use plain text.
Fresh as a Daisy
GrahamC23
Posts: 4
Registered: ‎05-03-2012

Re: Websites not loading correctly

UPDATE:

Finally after nearly a year of regularly losing access to the internet and having this issue with the fantasy football website, I got Virgin to recognise that the problem is with their equipment and not mine. I've been given a new superhub, installed it today and can now access the website. 

Unfortunately I don't have my laptop at the moment because, having been told on numerous occasions that it was the issue, I've taken it back to the store to get them to fix it. Now I'm expecting them to contact me to say there's nothing wrong with it - which is almost certainly correct.

I'm happy that I appear to have a solution to the problem but not particularly enamoured with the fact that I've spent several hours on the phone to the helpdesk at Virgin over the last 12 months and on each occasion until last weekend, they've failed to do some simple checks to diagnose the issue. All they've done is push the blame back. I'm really not impressed!  

Graham

Please use plain text.