Check your service statusCable National
Ask a question
Reply
Fresh as a Daisy
Lekore
Posts: 2
Registered: ‎24-11-2011

Upload Speed: Painfully Slow

I'm experiencing slow upload speeds. According to speedtest.net my download is roughly 10mb/s which is what I am expecting. However, after roughly 1-2 minutes wait 'connecting' to the upload test, the results range between 0.4 - 0.6 mb/s.

 

The delay on the upload test is consistent on all of the popular speed test websites. There is no change in upload speed / connection delay when turning off Windows Firewall or AVG.

 

I have downloaded "DU Meter" and noticed that when the upload test is connecting the upload speed reaches roughly 150-200kb/s and also when I tried sending a file to myself on wetransfer.com the DU meter showed a rough upload speed of 150 - 200kb/s and spikes of up to 400kp/s.

 

I should be receiving 3.45mb/s according to speedtest.net. (I'm on the broadband L package). The reason I need a higher upload speed is Skype always has a slow upload rate and says the video sending quality is poor.

 

Running Windows 7 x64bit and have AVG Free Edition.

 

Any advice will be helpful. Thanks.

Please use plain text.
Superuser
paultechy
Posts: 9,582
Registered: ‎08-06-2010

Re: Upload Speed: Painfully Slow

is possible you might have trigger the STM policy for info - http://www.virginmedia.com/traffic to check for other possible issues:

 

(Taken From Mark_Wilkin Post)
Inside the modem are various web pages that contain useful information about your connection. When reporting a connection fault it may be useful to include some of the information found within these pages. To view them open up your web browser and type http://192.168.100.1 into the address bar and press Enter.

The main information the Support team are interested in are the Downstream Power Level/Levels, Upstream Power Level and Downstream SNR (called RxMER on some modems). Depending on the model of modem you have this information will either be located in the ‘Signal’ page or the ‘Downstream’ and ‘Upstream’ pages.

Please note some modems will require you to log in before you can view these pages. The login details for both the username and password is root.

If using Netgear VMDG280
Visit http://192.168.0.1 enter password when prompted (This can be found on a sticker on your VMDG280) Click on the Connection and paste the information there.
If using Netgear VMDG480
Visit http://192.168.0.1 username admin password changeme if you then click on advanced settings, and choose connection and copy and paste all details

 

can you also post the event log.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution
Please use plain text.
Fresh as a Daisy
Lekore
Posts: 2
Registered: ‎24-11-2011

Re: Upload Speed: Painfully Slow

It was a bit of a nightmare managine to copy and paste the first set of text, so after about half an hour of painstakingly slow image upload speeds here are the results (hope this is right and works etc.)

 

Downstream/Upstream data:

http://www.freeimagehosting.net/newuploads/2000c.png

 

Event Log:

Time      Priority Description

 Fri Nov 25 14:27:59 2011                Warning (5)        Admin login authentication fails

 Fri Nov 25 14:27:55 2011                Warning (5)        Admin login authentication fails

 Time Not Established     Critical (3)            DHCP FAILED - Requested Info not supported.

 Time Not Established     Critical (3)            DHCP FAILED - Request sent, No response

 Time Not Established     Critical (3)            DHCP FAILED - Requested Info not supported.

 Wed Nov 23 18:43:48 2011           Critical (3)            DHCP FAILED - Request sent, No response

 Wed Nov 23 18:43:30 2011           Critical (3)            DHCP FAILED - Discover sent, no offer received

 Wed Nov 23 18:42:18 2011           Critical (3)            Received Response to Broadcast Maintenance Request, But no Un...

 Wed Nov 23 18:41:57 2011           Critical (3)            DHCP FAILED - Requested Info not supported.

 Wed Nov 23 18:41:52 2011           Critical (3)            DHCP FAILED - Discover sent, no offer received

 Wed Nov 23 18:40:45 2011           Critical (3)            Received Response to Broadcast Maintenance Request, But no Un...

 Wed Nov 23 18:40:11 2011           Critical (3)            DHCP FAILED - Requested Info not supported.

 Wed Nov 23 18:40:06 2011           Critical (3)            DHCP FAILED - Discover sent, no offer received

 Wed Nov 23 18:43:09 2011           Critical (3)            SYNC Timing Synchronization failure - Failed to acquire QAM/Q...

 Wed Nov 23 18:39:37 2011           Critical (3)            Received Response to Broadcast Maintenance Request, But no Un...

 Wed Nov 23 18:38:37 2011           Critical (3)            DHCP FAILED - Discover sent, no offer received

 Wed Nov 23 18:36:09 2011           Critical (3)            Received Response to Broadcast Maintenance Request, But no Un...

 Time Not Established     Critical (3)            DHCP FAILED - Requested Info not supported.

 Time Not Established     Critical (3)            No Ranging Response received - T3 time-out

 Tue Nov 22 14:11:22 2011             Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

 Thu Nov 17 19:50:21 2011             Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

 Fri Nov 11 21:04:28 2011                Critical (3)            DHCP FAILED - Requested Info not supported.

 Fri Nov 11 21:04:08 2011                Critical (3)            Received Response to Broadcast Maintenance Request, But no Un...

 Time Not Established     Critical (3)            DHCP FAILED - Requested Info not supported.

 Time Not Established     Critical (3)            DHCP FAILED - Request sent, No response

 Fri Nov 11 03:18:41 2011                Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

 Mon Nov 07 09:35:43 2011           Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

 Time Not Established     Critical (3)            DHCP FAILED - Requested Info not supported.

 Thu Nov 03 06:16:50 2011             Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

 Time Not Established     Critical (3)            DHCP FAILED - Requested Info not supported.

 Sun Oct 30 01:25:47 2011               Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

 Wed Oct 26 23:25:48 2011             Critical (3)            Started Unicast Maintenance Ranging - No Response received - ...

Please use plain text.
Dr. Yes
John_O
Posts: 5,728
Registered: ‎16-06-2010

Re: Upload Speed: Painfully Slow

Hi Lekore,

 

I have checked your connection and can see that your network segment has recently been affected by low upstream SNR, this would have caused your speed to slow and your connection to potentially drop altogether. This was raised to our Network Team under the reference F001812698 and was closed down as fixed today. Please accept our apologies for any inconvenience this may have caused you.

 

FYI, The upstream max traffic rate you posted here (ie. 1mb) is correct for the service tier you are on, I am unsure why speedtest.net would advise you should be receiving 3.45mb.

Regards,

John O

Help & Support Forum Team


If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as an Accepted Solution? You can also help other users find useful posts by Tagging them with keywords.

If you are new to the forum, please remember to search the forum before posting your question.
Please use plain text.
One to Watch
dengo
Posts: 6
Registered: ‎14-02-2012

Re: Upload Speed: Painfully Slow

[ Edited ]

Today I upgraded my broadband to 50Mb (XXL) and immediately tested my connection via http://speedtest.net. The download speed is about 49.9Mbps which is better than expected. However, the upload speed is about 0.8Mbps (which is 50% lower than the promised upload speed of 1.75Mbps). I tested it on a wired connection. Customer support are clueless. Restarting the modem didn't help.

Please use plain text.
Superuser
apcyberax
Posts: 17,201
Registered: ‎03-05-2010

Re: Upload Speed: Painfully Slow

make sure you dont have QOS on your router
Please use plain text.
One to Watch
dengo
Posts: 6
Registered: ‎14-02-2012

Re: Upload Speed: Painfully Slow

Thanks, Apcyberax, for your advice. Apple Airport Extreme Base does not support QoS.

Please use plain text.
Superuser
apcyberax
Posts: 17,201
Registered: ‎03-05-2010

Re: Upload Speed: Painfully Slow

just a though. can you start a new thread and include your modem stats from 192.168.100.1
Please use plain text.
One to Watch
dengo
Posts: 6
Registered: ‎14-02-2012

Re: Upload Speed: Painfully Slow

Thanks. I've created a new topic.

Please use plain text.
Freakishly Helpful
Mark_Wilco
Posts: 2,088
Registered: ‎19-10-2011

Re: Upload Speed: Painfully Slow

Hi guys

 

 

Please see this sticky regarding Usenet issues.

Mark_Wilco
Help & Support Forum Team

If someone's helped you out say thanks by clicking on the Kudos Star. If someone's solved your problem, why not mark their message as a Helpful Answer? You can also help other users find useful posts by Tagging them with keywords.
Got a problem? Check for faults online with our new service status and fault checker


If you are new to the forum, please remember to search the forum before posting your question. Please don't send private messages directly to the forum team unless they ask you to, post your issue to the forum first.
Please use plain text.