Menu
Reply
  • 5
  • 0
  • 0
ihatew1nme
Joining in
82 Views
Message 1 of 4
Flag for a moderator

wifi will accept password

wifi connection is always disconnected when turn laptop on have to re enter password it says it is not the correct password and my wifi  disappears from the list for a moment and re appears. Then auto connects. today it would auto connect, re booted lap top still no joy. so deleted from wifi list and tried again still no joy even pushed the little button on router still no joy. anyone got any ideas wot is going on this all occurred after the other week when my 100 meg dropped to 5meg and had to get virgin support to sort that out and have access to my laptop.

 

systems supper hub, windows 10

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
51 Views
Message 2 of 4
Flag for a moderator

Re: wifi will accept password

Hi ihatew1nme,

 

Thanks for posting back on the community. It's nice to have you here.

 

Sorry to read that you are having an issue with the wireless connection.

 

Does this only happen on the laptop or do other devices notice this issue? If this only happens on the laptop, have you tried to update the driver?

 

You can try to change the wireless channel to see if that will improve the connection.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
ihatew1nme
Joining in
42 Views
Message 3 of 4
Flag for a moderator

Re: wifi will accept password

Hi

 

yes only happens on one laptop, changed channel and worked a treat for 4 days and now it does not work again saying the password is not accepted and when it happened I was using search the net it just rejected the wifi connection .

 

Rob

 

Rob

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
36 Views
Message 4 of 4
Flag for a moderator

Re: wifi will accept password

Morning Rob,

 

Thanks for getting back to me.

 

On the laptop does it connect to the 2.4 GHz or the 5 GHz network?

 

When you get chance log into the router settings and change the network names including password to something completely different from each other to see if that helps. To do this type in 192.168.0.1 in the address bar > sign in with the details underneath the router > Wireless Network Settings.

 

Have you tried to update the driver at all?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply