Menu
Reply
  • 8
  • 0
  • 0
ernie2929
Joining in
157 Views
Message 1 of 9
Flag for a moderator

wi-fi conection failure (only one device fails)

I have a hub 3.0 and have been using for months. I have two wireless networks, an internal network and a guest network.They are both using wpa2 psk security. I have several devices attached to the default internal network with no issues. A couple of weeks ago, my Android phone started failing to connect to the internal network. The message on the Andriod phone is Wi-Fi Connection failure. It the connects cleanly to the Guest network. If I reboot the phone and try to connect to the internal network, this usually works ok, but if I leave the house (go out of range) and come back again, I am back to only being able to connect to the guest network. 

I took a look at the VM hub logs. there are error messages, but not for the mac address of my android device. My android mac address is **:**:**:**:**:**.

Any ideas?

 

Network Log
Date And Time
Error Number
Event Description
2017-02-25 23:00:30.00
68010100
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-21 03:29:55.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-21 03:29:55.00
82000700
Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-02-21 03:29:35.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 8.3K
  • 520
  • 2.3K
Superuser
Superuser
152 Views
Message 2 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

HUB logs are for the WAN connection so are a red herring when troubleshooting LAN side issues.

Have you changed any setting in the WiFi screens of your HUB? Specifically Im thinking about the 2.4Ghz and 5Ghz SSID names?

If they are still the same, try renaming one.

 


0 Kudos
Reply
  • 8
  • 0
  • 0
ernie2929
Joining in
134 Views
Message 3 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

Thanks for the quick response. I have taken a look at the Hub 3.0 admin menu and it doesn't look like I can split the internal wireless network into two (2.4Ghz and 5Ghz) which what I think you were suggesting. It doesn't look like I can change the frequency of the wifi either.

Having poked around, I have allocated my troublesome android a fixed IP address on the internal network. I will see how that goes (although logically, I cant see why this would help).

 

0 Kudos
Reply
  • 8
  • 0
  • 0
ernie2929
Joining in
131 Views
Message 4 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

I tried this. the fixed IP address doesn't help. Same story. If I switch the android phone off/on, I can connect to the internal wifi. If I disconnect and try to reconnect, it fails. weird.

0 Kudos
Reply
  • 8.3K
  • 520
  • 2.3K
Superuser
Superuser
103 Views
Message 5 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

What firmware version? Mines (HUB3) happy enough to rename either/or the 2.4Ghz or 5Ghz  SSIDS, thats all you need to do to separate them


0 Kudos
Reply
  • 8
  • 0
  • 0
ernie2929
Joining in
95 Views
Message 6 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

You make a fair point. I dug deeper and found I could separate the two networks. I renamed the 2.4Ghz wireless network and left the 5ghz network as it was. My android device tried to the 2.4ghz network first and got the same issue (Wi-Fi connection failure), however I got connected to the 5ghz network just fine. I will see how tomorrow goes.

0 Kudos
Reply
  • 8
  • 0
  • 0
ernie2929
Joining in
77 Views
Message 7 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

so 24 hours later, all is good. the Hub 3.0 2.4ghz network looks to be broken, but the 5ghz network is working perfectly. Has anyone else seen this behaviour from a virgin hub?

0 Kudos
Reply
  • 8.3K
  • 520
  • 2.3K
Superuser
Superuser
68 Views
Message 8 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

Its perfectly possible for one radio channel to be operating and one to be broken.

If NO devices can see 2.4Ghz, likely you'll need the HUB swapped out. Lets us know we can point you the right way from there...

 


0 Kudos
Reply
  • 8
  • 0
  • 0
ernie2929
Joining in
48 Views
Message 9 of 9
Flag for a moderator

Re: wi-fi conection failure (only one device fails)

After further testing, other devices have no problems accessing and staying on the 2.4ghz network, so it looks like my android phone is the issue. however it works fine on the 5ghz network, so I think I will see how things go. Sounds like my android phone will need fixed or replaced soon......

0 Kudos
Reply