Menu
Reply
On our wavelength
  • 73
  • 1
  • 2
Registered: ‎15-01-2010
Message 11 of 15 (992 Views)

Re: superhub 3.0 incorrect password

Ok, mad issues with this myself as I'm convinced I have the correct password in use.

I have changed it, but tried with the default password and of course that didn't work.

Then today (whilst trying to work out why the broadband was failing) the system (for one time only) took the default password.  Wish I'd then changed the admin password as it suddenly failed again....

Stu.

Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 1
Registered: ‎25-08-2015
Message 12 of 15 (472 Views)

Re: superhub 3.0 incorrect password

Just bumping into this thread.

I am having exactly the same issue here. Installation was straight out of the box. And at no time was there any screen asking for an administrative password to be created. And have tried all combinations of the various bits of alpha numeric information on the base of the device.

So the consensus is to hit the pin and do a reset?

Reply
0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: 4 weeks ago
Message 13 of 15 (317 Views)

Re: superhub 3.0 incorrect password

[ Edited ]

I've just taken a support call on a Hub3.0
This is what I found.
1. The settings P/W (8 digits on the hub) did not work.
2. By luck/despiration I tried the users wifi p/w which had been set up locally (so it was NOT the one preset by VM and shown on the label) and that got me into the router on 192.168.0.1
3. Next whilst in "settings mode" I tried to reset the "settings" pw back to the 8 digit original. This failed telling me that the pw had to be 8 characters containing at least 1x Upper case alpha, 1x Lower case alpha and 1x digit.
Obviously the original 8 digit pw will not pass this verification.
CONCLUSION
Virgin must have remotely updated the code on these routers. With the updated "stricter" pw verification, they must have substituted the only other pw they had access to i.e. the wifi pw.

The customer did not have the technical ability to hack about at this level and had in fact been away on holiday.
The customer denied changing anything.
The call was actually to a printer that could not see the BSSID on the 2.4Ghz band but did not support the 5Ghz band.
Other devices were connected happily on the 5Ghz
...
Once into the router - turned off 2.4Ghz service and back on again and everything worked as designed.
.......
I hope this helps as I notice many prople are having problems in this area.
...
Phaz

Reply
0 Kudos
Joining in
  • 1
  • 0
  • 0
Registered: a week ago
Message 14 of 15 (89 Views)

Re: superhub 3.0 incorrect password

I have similar problems as of today.  I tried to go into my router setting to see what wifi channel it is set to as we are having some wireless problems. Though easy done ass im familiar with these setting.  

Problem was i went to the router page put in my password for the router to be told it was wrong, Now i have all my password marked down so i know for a fact it was the correct password.

But just in case i had done something silly i hard reset the router so it would revert back to the default password.

Reset fine i went back to the router page to choose the language due to the reset put in the default router password then i put in my own password we use as was asked for after this told me  as normal the router would restart due to the new setting i though ok, This is where it gets strange i went back to the router page used the new password to log in to be told wrong password once again.

I have hard reset the router 3 times this afternoon to be met with the exact same thing every time i try and re log in to my router page.

I hope someone can be of assistance tired phoning support to be told nothing wrong with my internet which is true but how can you fix these issue if we cant contact the company.

Reply
0 Kudos
Tuning in
  • 15
  • 0
  • 1
Registered: ‎25-08-2015
Message 15 of 15 (72 Views)

Re: superhub 3.0 incorrect password

Hello there,

I will not bore you with the stupid things the various people in the "support" team asked me to do to resolve this same issue. Language barrier apart...they seemed totally incapable of grasping what the issue was...and insisted on following a set script of "have you tried a, b, c & d" .....even though it was fully explained painfully slowly to them (at the start of the call), that I had tried a, b, c & d" before I called.

I resolved my issue more by luck than anything else.....however - I picked this up from a previous thread. You might find it useful to take a step back and look to do this first....................................................................................................................................

"There's multiple passwords listed on the label on the base of the hub there is the 'WiFi Password' (for connecting WiFi devices), other details and the 'Settings password'.The 'settings password' (a string of numbers) is the one to use when setting up the hub for the first time. If you've never logged in before, it will take you to a page asking you choose your preferred language and for the 'settings password'. It will then prompt you to enter a custom password which must meet the security criteria it lists. Do so. Then login with that. That custom password will be what you use to access router settings. Note it down somewhere in case you forget it.

............................................................................................................................................................. try this first and see how you get on.

As for the contact issue. This is a modern trend where companies deliberately obfuscate contact details and direct support numbers - to try to channel all "conversations" through online systems.

My answer is now to actively seek companies who have phone contact numbers, (are based in Europe at the furhtest), and even if their product may be slightly more expensive....it is worth it in the long run to be able to speak to a human and hopeully get an answer - rather than the frustrating missunderstandings a simple language barrier can create (from both sides of the conversation).

Anyhoooo!!! try the above and see if this works.

Reply
0 Kudos