Menu
Reply
  • 4
  • 0
  • 0
djp1971
Joining in
5,202 Views
Message 1 of 57
Flag for a moderator

super hub 3 and sonos

Had a super hub 3 now for about 2 months and noticed my broadband was losing connection, after 2 visits from a engineer, and replacing my hub, I was still having problems

turned out  the new super hub 3 has connection problems when more than one item of sonos is connect to the hub by hard wired,

spent at least 8 hrs on the phone to the superb customer services at sonos, which I can not fault

having raised this issue with virgin media and will update if I ever hear anything back

been informed from sonos that if I want to have more than one item of sonos connected by hard wire, then I would need to buy a separate router and only use my super hub 3 in modem mode only

would virgin supply me with a router to fix this problem until the hub 3 is sorted ????

feel free to comment if anyone else has had this problem

thanks

 

0 Kudos
Reply
  • 1.65K
  • 149
  • 447
Superuser
Superuser
5,191 Views
Message 2 of 57
Flag for a moderator

Re: super hub 3 and sonos

"would virgin supply me with a router to fix this problem until the hub 3 is sorted ????"

No is the short answer.

0 Kudos
Reply
  • 6
  • 0
  • 0
Sfmcd13
Joining in
5,164 Views
Message 3 of 57
Flag for a moderator

Re: super hub 3 and sonos

I've got the same problem - have had many long conversations with sonos (whose customer service is amazing) and they have said it is now a documented problem with the superhub 3.  I have a one songs wired in - but on the other side of my netgear switch, and that most of the time is fine, but I do frequently need to reset everything.  I was thinking about getting another router and using the superhub in modem mode only, but there are threads that say there are problems trying to do that too.  So I'm at a loss and hoping that someone gets this sorted.

 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
5,150 Views
Message 4 of 57
Flag for a moderator

Re: super hub 3 and sonos

Hi djp1971 & Sfmcd13,

Apologies to you both for this issue, of which I was personally unaware. I do know that using modem mode isn't a viable option currently as there are disconnection issues currently under investigation.

I'll see what I can glean from the firmware team on this Sonos problem and shall get back to you.

If you don't hear from me by Friday feel free to post an update request on here.

Thanks Smiley Happy


Jen
Forum Team



0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 2
Kyver78
Joining in
5,117 Views
Message 5 of 57
Flag for a moderator

Re: super hub 3 and sonos

Hi guys I had the exact same problem but managed to resolve it... What you need to do is log on to the router by going to http://192.168.0.1 log in to the router then click on advanced setting then security what you need to do is change the setting so both 5g and 2g are not the same name so if you have somthing like vm5656676743.  Change them both to something like vm5656676743-2g & vm5656676743-5g that and take the channels off auto. You will to  download a smartphone app called WiFi analyser and check for a clear channel and select one that is clear. Save your settings and try to set your sonos up again  and it should work this time.....let me know how it goes. 

  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
5,086 Views
Message 6 of 57
Flag for a moderator

Re: super hub 3 and sonos

Hi djp1971 & Sfmcd13,

I've been advised that the 9.1.88T f/w should definitely resolve this issue. It is linked I think to the problems with Chromecast 1. As you both now have that f/w version I'm hoping this is no longer an issue for you.

Or perhaps you found Kyver78's post of help?

Keep us updated Smiley Happy

 


Jen
Forum Team



0 Kudos
Reply
  • 1
  • 0
  • 0
jamex
Joining in
5,071 Views
Message 7 of 57
Flag for a moderator

Re: super hub 3 and sonos

Would like to know whether this has solved your issues as I have just upgraded to a SuperHub 3, and cannot get my Sonos working, even with 9.1.88T firmware.

James
0 Kudos
Reply
  • 6.22K
  • 166
  • 421
Forum Team
Forum Team
5,052 Views
Message 8 of 57
Flag for a moderator

Re: super hub 3 and sonos

Hi jamex,

 

Sorry to hear that you're also having some connection issues.

 

I've checked your account, and can see that you're on the latest firmware for the Hub 3.0 as mentioned.

 

I can also see that your equipment was only recently activated.

 

Has the connection improved for you now?

 

Hope to hear back from you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 1
  • 0
  • 0
spacebeagle
Joining in
5,004 Views
Message 9 of 57
Flag for a moderator

Re: super hub 3 and sonos

My Sonos Play won't work with Superb Three.I can get radio broadcasts, but Sonos music stored on my iMac won't work.

Jen A says "I've been advised that the 9.1.88T f/w should definitely resolve this issue" but doesn't seem to have worked for me.

Is there a solution, or should I go back to my Superb 2?

 

 

0 Kudos
Reply
  • 6.22K
  • 166
  • 421
Forum Team
Forum Team
4,985 Views
Message 10 of 57
Flag for a moderator

Re: super hub 3 and sonos

Hi there spacebeagle,

 

Welcome to the Community!

 

Sorry to hear that you're having issues connecting your Sonos Play.

 

I have replied to your private message to discuss this with you further.

 

Catch you in a bit,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply