Menu
Reply
  • 1
  • 0
  • 0
richard32
Just joined
52 Views
Message 1 of 3
Flag for a moderator

slow speed

at times we suffer from very slow board band speed and loss of compete signal

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
48 Views
Message 2 of 3
Flag for a moderator

Re: slow speed

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
30 Views
Message 3 of 3
Flag for a moderator

Re: slow speed

Hiya richard32,

 

Welcome to the community and thanks for posting.

 

I'm sorry that you are having issues with your broadband connection.

 

I've managed to locate your account and the network segment is running stable with no errors. 

 

With the broadband speeds, can you complete a speed test through a wired connection and let us know what you achieve please?

 

In regards to the signal, is this in relation to the wireless connection? If so you can change the wireless channel to improve this.

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply