Menu
Reply
  • 16
  • 0
  • 1
robertmc1
Tuning in
65 Views
Message 1 of 4
Flag for a moderator

slow bb speeds

having bother tonight with slow speeds,speedtest.net showing download as 17mb and upload of 7mb

logs as follows

etwork Log
First Time Last Time Priority Error Number Description
13/12/2016 22:07:58 GMT 13/12/2016 22:07:58 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:06:54 GMT 13/12/2016 22:06:54 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:05:51 GMT 13/12/2016 22:05:51 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:04:49 GMT 13/12/2016 22:04:49 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:03:46 GMT 13/12/2016 22:03:46 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:02:43 GMT 13/12/2016 22:02:43 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:01:40 GMT 13/12/2016 22:01:40 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 22:01:35 GMT 13/12/2016 22:01:35 GMT Error (4) 68010302 DHCP WAN IP -
13/12/2016 22:01:00 GMT 13/12/2016 22:01:00 GMT Error (4) 68000407 TOD established
13/12/2016 22:00:47 GMT 13/12/2016 22:00:47 GMT Notice (6) 84000510 Downstream Locked Successfully
13/12/2016 22:00:10 GMT 13/12/2016 22:00:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:59:10 GMT 13/12/2016 21:59:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:58:10 GMT 13/12/2016 21:58:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:57:10 GMT 13/12/2016 21:57:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:56:10 GMT 13/12/2016 21:56:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:55:10 GMT 13/12/2016 21:55:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:54:10 GMT 13/12/2016 21:54:10 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
13/12/2016 21:53:30 GMT 13/12/2016 21:53:30 GMT Error (4) 67070100 DBC-ACK not received
13/12/2016 21:53:28 GMT 13/12/2016 21:53:28 GMT Warning (5) 85010200 TCS Partial Service
13/12/2016 21:53:18 GMT 13/12/2016 21:53:18 GMT Error (4) 68010302 DHCP WAN IP -
Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) N/A N/A N/A N/A N/A N/A N/A N/A
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Unlocked Unlocked Unlocked Unlocked Unlocked Unlocked Unlocked Unlocked
Channel ID N/A N/A N/A N/A N/A N/A N/A N/A
Modulation Unknown Unknown Unknown Unknown Unknown Unknown Unknown Unknown
Symbol Rate (Msym/sec) N/A N/A N/A N/A N/A N/A N/A N/A
Interleave Depth N/A N/A N/A N/A N/A N/A N/A N/A
Power Level (dBmV) N/A N/A N/A N/A N/A N/A N/A N/A
RxMER (dB) N/A N/A N/A N/A N/A N/A N/A N/A
Pre RS Errors Reset Counter N/A N/A N/A N/A N/A N/A N/A N/A
Post RS Errors Reset Counter N/A N/A N/A N/A N/A N/A N/A N/A
Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A N/A 2.0
Channel ID 50 N/A N/A 51
Frequency (Hz) 39400000 N/A N/A 32600000
Ranging Status Success N/A N/A Success
Modulation 32QAM N/A N/A 32QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 38.75 N/A N/A 38.25
T1 Timeouts 4 4 4 4
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

 

0 Kudos
Reply
  • 64
  • 0
  • 0
jonkong
On our wavelength
61 Views
Message 2 of 4
Flag for a moderator

Re: slow bb speeds

I'm sorry that my response isn't useful, but I have had the same problems.

I rebooted my router and now have no internet.
I called "support" (I use quotes, because it isn't really support), the guy I spoke to, told me I need to factory reset my router, I asked him why, he told because I have my wifi set to 300mbps and this could be causing the issue.  When I asked him how this would affect anything, because it has been set this that since I got the router, he told me that it is what is causing the problem.  Then when asked why this would affect all devices even ones that are connect via Ethernet cable, he then changed the subject.

When I run the tests from my phone via mobile data, it tells me that my router maybe switch off, which it isn't and again in his broken english the "support" guy can't explain why.  His only solution is to factory reset the router... 

0 Kudos
Reply
  • 16
  • 0
  • 1
robertmc1
Tuning in
49 Views
Message 3 of 4
Flag for a moderator

Re: slow bb speeds

have rebooted router and have been on the phone but was kept hanging on for too long so gave up,speedtest.net still showing my speed is well down as im on 200meg connection but is showing 79download just now and ping time is about 20 at the moment and it is usually about 7 with me.

0 Kudos
Reply
  • 16
  • 0
  • 1
robertmc1
Tuning in
29 Views
Message 4 of 4
Flag for a moderator

Re: slow bb speeds

can anyone tell me if this is the windows 8/10 issue?
http://www.speedtest.net/result/5879674663.png
0 Kudos
Reply