Menu
Reply
Joining in
  • 2
  • 0
  • 0
Registered: Thursday
Message 1 of 3 (40 Views)

problem connecting to 5G

Hi - Up until yesterday(13/09/2017)I was connecting to 5g but suddenly everything changed to 2G and 5g has disappeared from my available options.Called Virgin call centre and after much rebooting of the hub etc. was eventually told by the technician that my laptop doesnt support 5G!I am confused because I have been connected to and using 5G for ages.I have Googled this problem and it seems many people have had the same issue.I am a bit of a dinosaur when it comes to this sort of thing and would appreciate any help I could get to solve this issue.

Many thanks

vian

 

Reply
0 Kudos
Alessandro Volta
  • 20.32K
  • 526
  • 3.11K
Registered: ‎01-09-2009
Message 2 of 3 (31 Views)

Re: problem connecting to 5G

Maybe the 5G has got itself disabled in your laptop. Or in your Hub - though why that should have occurred would be a mystery.

First step, then, is to go into your Hub's GUI and check that 5G is still enabled. Then go into your laptop's network setting and check the WiFi adaptor's settings.

If you really are a dinosaur, you're gonna need step by step advice in which case we'll need to know:

1. Which hub you have
2. Which Laptop you have (exact model number)

Of course we'd prefer you to Google for yourself how to troubleshoot!

Seph - ( DEFROCKED - My advice is at your risk)

Reply
0 Kudos
Joining in
  • 2
  • 0
  • 0
Registered: Thursday
Message 3 of 3 (19 Views)

Re: problem connecting to 5G

hi there,

 

have checked as per your advice and computor tells me all drivers are working fine etc. did an update check anyway and again drivers up todate.

also checked hub and 5 g enabled and active etc etc etc....but computer still not finding 5g.

hub is a super hub 2 and computer is sony vio e series vpc eb36fg.

 

Reply
0 Kudos