Menu
Reply
  • 1
  • 0
  • 0
blondie8358
Joining in
63 Views
Message 1 of 3
Flag for a moderator

no broadband

we have had no internet since 2/2 and have been advised this will not be fixed until 10/2, which in itself is not good enough, but we were told this was an area wide problem. On your service status there is no problem when I input our postcode so can someone please advise which is correct? I am becoming increasingly concerned that Friday will come, to then be told it is just an individual problem, therefore resulting in having to wait for even longer to secure an engineer appointment

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
43 Views
Message 2 of 3
Flag for a moderator

Re: no broadband

Hi. I have been effected by plenty of area wide problems that do not show up on the service status page. I wish they would fix that. I also wish there was a way to see a fault when given a fault number.

In about a week (thats roughly how long it takes for virgin staff to get around to messages) a member of staff on here should be able to look into your issue properly and be able to advice you accordingly, hopefully though before then your internet will have been restored. 

If for some reason it hasn't don't try to bump this thread or it will go back to the bottom of the pile and you'll have to wait a week from then to get a response.

 

0 Kudos
Reply
  • 4.22K
  • 89
  • 271
Moderator
Moderator
24 Views
Message 3 of 3
Flag for a moderator

Re: no broadband

Hi blondie8358

Welcome to the forum and apologies for the late reply here. i'm really sorry to hear of the loss of service you have experienced.Has everything been resolved since the engineer visit? I'm unable to locate your account to run checks on your hub so if you're still experiencing any issues can you drop me a quick PM and I'll look into this further for you.

Speak soon

Ty


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply