Menu
Reply
  • 2
  • 0
  • 0
PAG71
Joining in
78 Views
Message 1 of 3
Flag for a moderator

issues with webpage loading

For the last few weeks, I have been experiencing the following intermittent issue

 

When loading or navigating a website - sometimes the webpage will "hang" and not load at all (a manual refresh usually sorts this out), other times images or other elements of the page will not load (again, a manual refresh of the page usually fixes this), and other times, secure pages for payments will not load.

I have tried various options, over 5g wifi, over 2G wifi, direct ethernet, and ALL experiance the above.

I have isolated it to something to do with my Virgin Broadband, as when I have these issues on my mobile phone, I turn the wifi off and use my 4G signal, and I have absolutly no issues (this rules out anything to do with the actual webpage).

I would like to know if anyone else has had or is having this issue before I ring virgin (as I can guess they will blame the external webpage, or my devices) so would like some cases to give them.

Any help would be appriciated.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
53 Views
Message 2 of 3
Flag for a moderator

Re: issues with webpage loading

Hi PAG71,

 

Thanks for posting and a warm welcome to the community.

 

Sorry to read that you are having issues with webpages loading.

 

Looking at your connection, there is an SNR (signal to noise ratio) fault reported in your area which is causing intermittent connection. The reference number is F004916310 and with a review date of 9th December.

 

Does this happen on all webpages or just certain ones?

Have you tried another browser to see if you get the same issue?

 

I will check the fault on the review date and let you know any further updates.

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
42 Views
Message 3 of 3
Flag for a moderator

Re: issues with webpage loading

Hiya PAG71,

 

Hope all is ok.

 

The SNR fault that I mentioned has now been closed down as resolved.

 

Have you noticed an improvement with the connection?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply