Menu
Reply
  • 3
  • 0
  • 0
elitegamer93
Joining in
112 Views
Message 1 of 6
Flag for a moderator

hub 3.0 stuck on 20mhz on 2.4ghz band

In the wifi settings on the hub 3.0 i can only set the channel width on the 2.4ghz band to 20/40mhz or 20mhz only, so i set it to 20/40mhz but the link speed on all 2.4ghz devices connected to the router remains at 72.2mbps. Which is annoying as im on the 150 vivid package and limits the download speed on the 2.4ghz devices. Im running the latest firmware 9.1.116v.

Is there any way to fix this?

 

0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
106 Views
Message 2 of 6
Flag for a moderator

Re: hub 3.0 stuck on 20mhz on 2.4ghz band

The obvious question to be asked from our side, being blind to your environment, is: Are your client devices 802.11n rated?

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
97 Views
Message 3 of 6
Flag for a moderator

Re: hub 3.0 stuck on 20mhz on 2.4ghz band

you may also want to check your environment with one of the many wifi scanner apps.

40Mhz band is less stable then the 20mhz as its more likely to conflict with neighbours wifi.

With a wifi scanner, You'll be able to see if the hub is actually at 40mhz, and also how congested your local wifi is.

0 Kudos
Reply
  • 3
  • 0
  • 0
elitegamer93
Joining in
92 Views
Message 4 of 6
Flag for a moderator

Re: hub 3.0 stuck on 20mhz on 2.4ghz band

Yes they are 2 of the laptops i checked had wireless n 2.4ghz 150mbps wireless cards in them and the 3rd laptop which is mine had a 433mbps ac wifi card.

0 Kudos
Reply
  • 3
  • 0
  • 0
elitegamer93
Joining in
90 Views
Message 5 of 6
Flag for a moderator

Re: hub 3.0 stuck on 20mhz on 2.4ghz band

I checked and its only running on a single channel 20mhz wide.

channelwidth2.pngchannel width.png

 

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
69 Views
Message 6 of 6
Flag for a moderator

Re: hub 3.0 stuck on 20mhz on 2.4ghz band

Looks quite crowded there, so its probably limiting itself to 20 to make connections more relaible

0 Kudos
Reply