Menu
Reply
  • 29
  • 0
  • 0
andrew_watson2
Joining in
116 Views
Message 1 of 6
Flag for a moderator

high latency and total packet loss vm bus dual wan

Hello,

I am an ex virgin engineer now working in the i.t and security sector.

I have a client who has two hub1's to make a total connection downstream of 100mb/s.

I am running a client called pfsense to split the two wan connections across the whole site.

every now and then i will receive an email from the pfsense server stating that one of the connections has dropped.

when i log into the server remotely using the connection that is still alive i can see the dropped connection had high latency and a 100% loss.

Rebooting the super hub in question often resolves this as i can still get onto the remote admin page.

I am running the same setup at home with exact the same equipment with no problems.

is there a way without cutting the ac power to schedule an auto restart say midnight for the super hubs?

I worked on the network when working with virgin so didn't get into the modem side of things.

0 Kudos
Reply
  • 8.29K
  • 516
  • 2.3K
Superuser
Superuser
110 Views
Message 2 of 6
Flag for a moderator

Re: high latency and total packet loss vm bus dual wan

HUB1 has a known issue where latency builds up over time, requiring a reboot to clear.

AFAIK there is no option to schedule a reboot. Id be replacing them if I were you. Later HUBs do not exhibit the same behavior.

 


0 Kudos
Reply
  • 29
  • 0
  • 0
andrew_watson2
Joining in
107 Views
Message 3 of 6
Flag for a moderator

Re: high latency and total packet loss vm bus dual wan

Thanks,

I dont remember having this issue with my hub1's
i dont think hub2 is compatible with business accounts.

 

Andrew

0 Kudos
Reply
  • 8.29K
  • 516
  • 2.3K
Superuser
Superuser
90 Views
Message 4 of 6
Flag for a moderator

Re: high latency and total packet loss vm bus dual wan

Obviously I only have experience of them in a residential setting. I had a timed switch that switched it off for 10 minutes late at night. Wouldn't risk it in a business environment though, you are introducing another point of failure..

Theres a Hitron unit for businesses, a couple of the people on here have them on test, maybe they could give you some more info.

 


0 Kudos
Reply
  • 29
  • 0
  • 0
andrew_watson2
Joining in
85 Views
Message 5 of 6
Flag for a moderator

Re: high latency and total packet loss vm bus dual wan

Will call tech support in morning see what they say.
prob send someone out who aint got the foggiest.

either that or they will say its because its on a different ip address than normal (i have them set to 10.167.0.1 and 10.167.1.1 so they dont collide)
plus it means the network users cant access them from the local subnet of 10.168.1.0/22

0 Kudos
Reply
  • 29
  • 0
  • 0
andrew_watson2
Joining in
33 Views
Message 6 of 6
Flag for a moderator

Re: high latency and total packet loss vm bus dual wan

sorry for late reply, this has now been sorted with a firmware upgrade.

0 Kudos
Reply