Menu
Reply
  • 16
  • 0
  • 1
robertmc1
Tuning in
142 Views
Message 1 of 6
Flag for a moderator

getting disconnected again

i have been starting to get disconnections once again,can experience total broadband loss

including wifi both together

tonight its been just the broadband thats went off,when checking the router status its showing critical errors constantly.can someone check this out please

0 Kudos
Reply
  • 2.96K
  • 378
  • 941
Superuser
Superuser
127 Views
Message 2 of 6
Flag for a moderator

Re: getting disconnected again

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 16
  • 0
  • 1
robertmc1
Tuning in
118 Views
Message 3 of 6
Flag for a moderator

Re: getting disconnected again

i problably was best to do this last night after reconnecting when it went off but here goes.

Network Log
First Time Last Time Priority Error Number Description
30/11/2016 21:34:16 GMT 30/11/2016 21:34:16 GMT Warning (5) 66050310 Auth Success - Web login successful.
30/11/2016 21:20:13 GMT 30/11/2016 21:20:13 GMT Error (4) 68010302 DHCP WAN IP - 
30/11/2016 21:19:19 GMT 30/11/2016 21:19:19 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
30/11/2016 21:17:10 GMT 30/11/2016 21:17:10 GMT Error (4) 68000407 TOD established
30/11/2016 21:16:34 GMT 30/11/2016 21:16:34 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:16:11 GMT 30/11/2016 21:16:11 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:16:10 GMT 30/11/2016 21:16:10 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:16:00 GMT 30/11/2016 21:16:00 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:15:54 GMT 30/11/2016 21:15:54 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:15:48 GMT 30/11/2016 21:15:48 GMT Notice (6) 84000510 Downstream Locked Successfully
30/11/2016 21:13:44 GMT 30/11/2016 21:13:44 GMT Warning (5) 66050310 Auth Success - Web login successful.
30/11/2016 21:13:11 GMT 30/11/2016 21:13:11 GMT Error (4) 68000407 TOD established
30/11/2016 21:12:39 GMT 30/11/2016 21:12:39 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:12:34 GMT 30/11/2016 21:12:34 GMT Warning (5) 66050310 Auth Success - Web login successful.
30/11/2016 21:12:17 GMT 30/11/2016 21:12:17 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:12:09 GMT 30/11/2016 21:12:09 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:12:07 GMT 30/11/2016 21:12:07 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
30/11/2016 21:12:00 GMT 30/11/2016 21:12:00 GMT Notice (6) 84000510 Downstream Locked Successfully
30/11/2016 21:10:27 GMT 30/11/2016 21:10:27 GMT Notice (6) 73050200 Received REG-RSP while in REG-HOLD1 state

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 251000000 235000000 243000000 259000000 267000000 275000000 283000000 291000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 3 1 2 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 8.21 7.60 7.94 8.15 7.70 7.00 6.81 6.20
RxMER (dB) 36.17 35.42 35.60 36.17 36.39 36.17 36.39 36.17
Pre RS Errors Reset Counter 2286 4173 3543 1126 355 448 360 400
Post RS Errors Reset Counter 287 293 277 296 302 312 306 286

 

Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A N/A 2.0
Channel ID 50 N/A N/A 49
Frequency (Hz) 39400000 N/A N/A 46200000
Ranging Status Success Other Other Success
Modulation 32QAM N/A N/A 32QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 39.25 N/A N/A 40.25
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

  [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 2.96K
  • 378
  • 941
Superuser
Superuser
103 Views
Message 4 of 6
Flag for a moderator

Re: getting disconnected again

It is not a good idea to post your WAN IP address on a public forum, it is private info and it is against the rules here to post private info for your own protection.  As it is too late for you to edit it out I have flagged the post for the mods to edit it for you.

The power levels look OK, so nothing obvious there to explain the T3 timeouts in the log.

Does it only disconnect in the evening? 

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 16
  • 0
  • 1
robertmc1
Tuning in
93 Views
Message 5 of 6
Flag for a moderator

Re: getting disconnected again

no it happens at random,last time it did it i lost wifi as well most times its only broadband

i have had engineers out not long ago for the same thing,its last ok until the last few weeks

and now im seeing it build up again and start to go off a couple of times a week.

last time power levels were too high and engineer fitted some device onto my line inside the house

that runs with wall adaptor and the levels returned to normal then.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
69 Views
Message 6 of 6
Flag for a moderator

Re: getting disconnected again

Afternoon robertmc1,

 

Thanks for posting on the community.

 

Sorry to read that you are experiencing intermittent broadband connection. I can imagine how frustrating this must be.

 

I would like to check your line in more detail for any issues, however the Super Hub is showing as offline and not polling any data. Is the router turned off as not in use or were you experiencing loss of service at this time?

 

It may be helpful for you to create a Broadband Quality Monitor as this will check the performance of the connection.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply