Menu
Reply
  • 32
  • 0
  • 0
gavcav
Joining in
201 Views
Message 1 of 28
Flag for a moderator

cannot connect apple extreme to SH3 in modem mode, HELP

been trying for 5 hrs now..just about ready to trash the damned SH3.

all i want it to put my SH3 in modem mode so i can connect my apple airport extreme and airport express to use as the local wifi network.

apple devices are all set up and configured correctly to 'create new network' and be extended and showing up as such on airport utility with the green dot markers.

without enabling modem mode, my imac shows 2 wifi networks, the SH3 and the local airport network, both work to give internet.

when i switch to modem mode, it looks like the communication between the SH3 and airport extreme base station is lost indicated by an amber dot adjacent to the internet icon in utility, and i don't have any internet at all.

i'm at my wits end..please can someone help me out?

0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
192 Views
Message 2 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

Having successfully connected the AE ROUTER to Hub 3 in modem mode, I can only imagine that either or both of the following apply:

1/
The AE is not connected to the hub 3 using the latter' WAN port;

2/
The AE is not in DHCP mode.

Let us know.
Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 32
  • 0
  • 0
gavcav
Joining in
187 Views
Message 3 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

Thanks seph,
...Ethernet connect to WAN (1st port above coax).
AE is in not in dhcp...I switched it tk that but it wouldn't work and I got a 'double NATS' message?
Gavin
0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
181 Views
Message 4 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

If you have set DHCP ONLY and you got the double NAT message, then the hub 3 is not in modem mode.

For the green light to happemn on the AE, it must be set to DHCP only and, of course, the HNub 3 must be in mdem mode (purple LED at the bottom). Think about it, in modem mode, what must allocate IP addresses to devices? Your AE.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 32
  • 0
  • 0
gavcav
Joining in
179 Views
Message 5 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

Seph, further...the AE wasn't connected to the hub in modem mode ...that's the problem. It showed as connected to the hub when the hub was in its default state. When I set the hub in modem mode, that's when the communication is dropped. The AE shows no DNS servers and Internet connection in airport utility.
0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
175 Views
Message 6 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

I'm having trouble at this distance getting a proper handle on what's happening. When the HUb 3 is in modem mode, the AE must be set into DHCP ONLY mode.

For the Hub 3 to be in modem mode, the light st the bottom must be purple.

Are both those conditions true?

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 32
  • 0
  • 0
gavcav
Joining in
175 Views
Message 7 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

Yep, but that's what I'm getting..the hub shows purple the AE is showing green. All I can think if us I'm not waiting long enough for the hub to fully set in modem mode?..I read some saying hey waited over an hour?
For me as soon as it shows purple it should be in modem mode?
0 Kudos
Reply
  • 20.53K
  • 542
  • 3.16K
Sephiroth
Alessandro Volta
170 Views
Message 8 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

If the hub is purple and the AE is green it should be working. It is important, however, that the AE is switched on first and settled (a few seconds), then the Hub, so that the Hub finds a ready AE (which must have been set to DHCP ONLY). There is no waiting period beyond the time it takes for the HUB 3 to boot up; a minute at most.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 32
  • 0
  • 0
gavcav
Joining in
161 Views
Message 9 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

Thanks seph, I'll check it all this eve. Many thanks for all the help, really appreciate you taking the time.
0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
155 Views
Message 10 of 28
Flag for a moderator

Re: cannot connect apple extreme to SH3 in modem mode, HELP

The AE many be setup correctly but you get double NAT message due to the hub 3 temp IP 192.168.100.# and then disables and you get your WAN IP when the DHCP client does its thing to get a WAN IP.

0 Kudos
Reply