Menu
Reply
  • 2
  • 0
  • 0
Derek5714
Joining in
87 Views
Message 1 of 4
Flag for a moderator

broadband issues yet again

Hi, I have a super hub 2.  In the last few months there are occasions that it drops out and there is an unusable internet speed.  In the last 24 hours the machine has just got a flashing arrow lights and the middle blue button is flashing.

I have checked all of the wires.  I have been in on the modem and reset all of the traffic and made sure the settings are correct, also reset the modem itself.

When going on to the website and checking the service status they show no issues in my area I then check my equipment it just tells me that they think my equipment is turned off.  Its not!

I have followed the trouble shoot the lot.  We have the top package because we work from home. Where is this service? We have sky as well for the domestic/x  box side and never have any issue at all.

Any ideas anyone please?

0 Kudos
Reply
  • 67
  • 4
  • 11
eggfriedcheese
Dialled in
75 Views
Message 2 of 4
Flag for a moderator

Re: broadband issues yet again

Hey Derek5714,

Sounds like it could be a faulty box, or quite possibly an outage (if nothing has been reported.)

It would be worth ringing the Tech teams on 0345 454 1111 / 151 from a virgin landline, and having diagnostics run, as this may very well need a technician visit / replacement of the box.

Let us know how the call goes.
*************
Dan
*************
Views expressed are solely my own, and do not reflect on Virgin Media directly
If however you feel that my answer is helpful or informative, please click the kudos button below!
0 Kudos
Reply
  • 2
  • 0
  • 0
Derek5714
Joining in
51 Views
Message 3 of 4
Flag for a moderator

Re: broadband issues yet again

Hi 

i phoned and spoke to some wally who treated me like an idiot.  I explained has factory reset the box as a last resort. the modem then didn't even show up on the wifi.  He said give me 2 minutes and let me have a look at something.  He came back asked me to check it again and it showed up. The speed was 8 down and 12 up.  So the call ended with thanks. IMG_1415.PNGapparently there's nothing wrong with my box and there aren't any issues in the area.  He did ask if I wanted to change the name of my modem to something more appropriate.   

Couple of minutes later I then try the speed check and have the following result. 

 

 

 

 

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
37 Views
Message 4 of 4
Flag for a moderator

Re: broadband issues yet again

Hey there Derek5714,

Welcome to the community Smiley Very Happy

Sorry to hear about your connection troubles. I'd really like to investigate this for you, but right now I'm unable to locate your account info. I'll need to confirm additional details via PM (purple envelope, top right).

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply