Menu
Reply
  • 4
  • 0
  • 0
Bobvc
Joining in
147 Views
Message 1 of 8
Flag for a moderator

Wireless connection

I've recently had trouble accessing my wifi at home, from both my iPad and iPhone.
The signal is there but it's not accepting the password - don't know why it prompted me, normally works fine.
I have a super hub but also a dlink router. Don't know why I've got both - think Virgin fitter said best to still have the dlink when he fitted the hub some years ago.
Hopefully someone can help. Thanks.
0 Kudos
Reply
  • 8.3K
  • 517
  • 2.3K
Superuser
Superuser
135 Views
Message 2 of 8
Flag for a moderator

Re: Wireless connection

Okay so, is the DLINK your main router with the HUB in modem mode?

 


0 Kudos
Reply
  • 4
  • 0
  • 0
Bobvc
Joining in
123 Views
Message 3 of 8
Flag for a moderator

Re: Wireless connection

Thanks for response. It may be that the Superhub is only in modem mode, and that's why I have the dlink as well. How do I check?

0 Kudos
Reply
  • 8.3K
  • 517
  • 2.3K
Superuser
Superuser
115 Views
Message 4 of 8
Flag for a moderator

Re: Wireless connection

log into it and see if that option is checked in the interface


0 Kudos
Reply
  • 272
  • 9
  • 46
BrianY
Superfast
108 Views
Message 5 of 8
Flag for a moderator

Re: Wireless connection

The lower light shows red/blue when in modem mode.
[Both on SH2 and SH3]
  • 4
  • 0
  • 0
Bobvc
Joining in
104 Views
Message 6 of 8
Flag for a moderator

Re: Wireless connection

I think that I may have an original Super Hub and that it has a purple light glowing which means modem only mode?

0 Kudos
Reply
  • 8.3K
  • 517
  • 2.3K
Superuser
Superuser
92 Views
Message 7 of 8
Flag for a moderator

Re: Wireless connection

So assuming the HUB is in modem mode, its the DLINK generating the WIFI signal, so that's where you need to check the password..

 


0 Kudos
Reply
  • 4
  • 0
  • 0
Bobvc
Joining in
59 Views
Message 8 of 8
Flag for a moderator

Re: Wireless connection

I got Virgin to change the Superhub to router mode and have stopped using the dlink router, which it seems may have been the problem. Thanks for responses. 

0 Kudos
Reply