Menu
Reply
  • 4
  • 0
  • 0
walks_10
Joining in
151 Views
Message 1 of 8
Flag for a moderator

Wireless Droping out

For the past week now my internet has periodically been dropping out! The connection goes for a couple of minutes before coming back without doing anything! It happens quite frequently and about 5 or 6 times each day. I have the hub 3.0 and i get 3 green lights come on before gradually the bottom light goes white with 2 green lights, then just the wifi light is green and finally the internet connection comes back!

Any help or advice would be appreciated! tried an online chat (recommmended) lol but it's always busy and can't get through to them!

0 Kudos
Reply
  • 16
  • 1
  • 1
Mastic01
On our wavelength
137 Views
Message 2 of 8
Flag for a moderator

Re: Wireless Droping out

Hi it's a problem should only ever have the white light on any other you need to book a engineer
0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
110 Views
Message 3 of 8
Flag for a moderator

Re: Wireless Droping out

Hi walks_10,

Welcome to the Community!

Really sorry to hear you've had trouble with your connection.

I've located your account and I can see the team has sent you out a new Hub 3.0. How has it been since?

Speak soon Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
walks_10
Joining in
96 Views
Message 4 of 8
Flag for a moderator

Re: Wireless Droping out

Hi josh!

It was fine for about 24 hours and now having the same issues again! But now it takes even longer before the internet comes back! At least 10 minutes where it was only a couple of minutes!

Very frustrating to say the least!
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
85 Views
Message 5 of 8
Flag for a moderator

Re: Wireless Droping out

Hi there walks_10,

 

Thanks for getting back to us and apologies there is still an issue after a replacement router.

 

Do you know if you get the same issue through a wired connection?

 

With the Hub 3, it broadcasts both the 2,4 GHz and 5 GHz network as one, it may be worth separating these with different names and passwords to see if it happens on both networks. To do this type in 192.168.0.1 in the address bar, sign in with the details underneath the router and on the left under Advanced Settings click into Wireless.

 

Try this and if it continues let us know.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
walks_10
Joining in
62 Views
Message 6 of 8
Flag for a moderator

Re: Wireless Droping out

Hi Sam,

Thanks for the tip! had been away for a week and when i got back the same issue has been there! was having problems with both wired and wireless connections! Have now done your tip and hope this might solve the issue!

Will be back on if it persists!

Thanks

Richard

0 Kudos
Reply
  • 4
  • 0
  • 0
walks_10
Joining in
55 Views
Message 7 of 8
Flag for a moderator

Re: Wireless Droping out

Hi Sam,

Tried that fix and the same problem still keeps happening! i get 3 green lights come on and gradually change! bottom one goes white, with the upper 2 lights green, then the middle light goes out leaving white bottom and upper WiFi one green, before the WiFi one goes out and the internet returns! all this happens within about 5 mins so by the time i get through on the phone to speak to someone and them run a check the internet is back working and fine again! very frustrating as interrupts streaming or films I'm trying to watch! and just general internet stuff!

Again any further assistance in sorting this problem out would be appreciated!

Thanks

Richard

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
33 Views
Message 8 of 8
Flag for a moderator

Re: Wireless Droping out

Hi Richard,

 

Hope all is well. I appreciate all you have tried so far but the issue is still there.

 

From what you have described, it does sound like the internet is disconnecting from the network. As I am unable to see any issues on the network that would cause this, I think we should arrange for an engineer appointment to check this over. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply