Menu
Reply
  • 6
  • 0
  • 1
Studley
Tuning in
2,895 Views
Message 1 of 7
Flag for a moderator

Wifi authentication problems

Hi

I am suddenly having a problem connecting devices to my network using a wireless connection. All devices have previously worked fine but currently getting an 'Authentication problem' notification when trying to connect.

Wired connections are working as usual.

Any ideas as extremely annoying.

0 Kudos
Reply

Helpful Answers
  • 284
  • 27
  • 61
Andrew-H
Fibre optic
5,758 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Wifi authentication problems

Authentication problem would suggest that the password is incorrect. It may be that your router has reset back to factory settings. This would only really make sense if you changed the password but not the ssid for your wifi. If this is the case, does the default password allow you to connect?

***********************************

These are just my opinions. Feel free to completely ignore my advice. The above message may contain sarcasm (if you can't find it, you're not looking hard enough)
0 Kudos
Reply

All Replies
  • 284
  • 27
  • 61
Andrew-H
Fibre optic
5,759 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Wifi authentication problems

Authentication problem would suggest that the password is incorrect. It may be that your router has reset back to factory settings. This would only really make sense if you changed the password but not the ssid for your wifi. If this is the case, does the default password allow you to connect?

***********************************

These are just my opinions. Feel free to completely ignore my advice. The above message may contain sarcasm (if you can't find it, you're not looking hard enough)
0 Kudos
Reply
  • 6
  • 0
  • 1
Studley
Tuning in
2,878 Views
Message 3 of 7
Flag for a moderator

Re: Wifi authentication problems

That's really strange.

My one device lost connection mid usage and started having this problem. When I then checked my other devices they all had the same issue.

It would appear that somehow the first letter of the wifi password had become de-capitalised from what it should be despite me not changing this.

I really don't understand how that could happen but thanks for your help. I really hadn't even considered that as a possible problem.

0 Kudos
Reply
  • 284
  • 27
  • 61
Andrew-H
Fibre optic
2,868 Views
Message 4 of 7
Flag for a moderator

Re: Wifi authentication problems

As long as it's working...

***********************************

These are just my opinions. Feel free to completely ignore my advice. The above message may contain sarcasm (if you can't find it, you're not looking hard enough)
0 Kudos
Reply
  • 6
  • 0
  • 1
Studley
Tuning in
2,856 Views
Message 5 of 7
Flag for a moderator

Re: Wifi authentication problems

I spoke too soon. I can connect to the wifi now but am unable to connect to the internet.

From one problem to another.
0 Kudos
Reply
  • 2
  • 0
  • 1
GfB1603
Joining in
2,253 Views
Message 6 of 7
Flag for a moderator

Re: Wifi authentication problems

Hello,

Same problem here. WiFi devices connect to SuperHub2 but without any access to the internet. Status given variously as Connected, Saved or Authentication Problem. I've tried all the fixes suggested here, swapping between WPA Auto and WPA2, between 5GHz and 2.4GHz, changing wireless channels and passwords, and carrying out factory resets. Wires all securely screwed in. Nothing makes any difference: no connection to internet.

Can someone check from VM's end, please?

Note: I am having to post this message from a different VM connection...

  • 1
  • 0
  • 0
Eamonobrien1
Joining in
2,127 Views
Message 7 of 7
Flag for a moderator

Re: Wifi authentication problems

I am having the same problem, tried with a brand new mobile phone and got "authentication error". I'm now on the third phone and have finally concluded it's not the phone! All other devices are fine. Very frustrating. When I try to connect to WiFi it just says "saved" but not the magic word "connected".
0 Kudos
Reply