Menu
Reply
  • 23
  • 0
  • 3
thebigmg
On our wavelength
157 Views
Message 1 of 6
Flag for a moderator

Wifi - Waterloo Station

Hi

Is there a problem with Wifi at Waterloo Underground station. Every time I click connect via my wifi screen is says connecting but then just goes straight back to showing it as available. Works ok in all other stations. Been like it for about a week.

0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
124 Views
Message 2 of 6
Flag for a moderator

Re: Wifi - Waterloo Station

Hello thebigmg,

Thanks for posting to bring this to our attention Smiley Very Happy

I'm not aware of any faults off the top of my head, but I'll do some digging and get back to you.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
111 Views
Message 3 of 6
Flag for a moderator

Re: Wifi - Waterloo Station

Hey thebigmg,

Thanks for your patience Smiley Very Happy

I can't find any info on a fault in this station! Has it since been resolved?

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 23
  • 0
  • 3
thebigmg
On our wavelength
92 Views
Message 4 of 6
Flag for a moderator

Re: Wifi - Waterloo Station

Hi, yes it's working now.

However when I try to login via the 'three' page it never excepts my phone number and password to login. I also have trouble with the virgin login not being accepted even though they are both correct.

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
70 Views
Message 5 of 6
Flag for a moderator

Re: Wifi - Waterloo Station

Hi there thebigmg,

 

Thanks for getting back to us.

 

I'm glad this is now working for you, that's great.

 

In regards to the login issue, have you tried to change your password at all to see if that will help?

 

Speak to you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Radofin
Joining in
54 Views
Message 6 of 6
Flag for a moderator

Re: Wifi - Waterloo Station

I get the same issue at Waterloo underground WiFi on Three.
I have not been able to login for many weeks now.
Whenever I try to login it says my login details are incorrect however in all other stations on my travel it works fine.
I have checked my three login when I am at home and the details I am entering are correct.
0 Kudos
Reply