Menu
Reply
  • 4
  • 0
  • 0
Swebby
Joining in
110 Views
Message 1 of 4
Flag for a moderator

Wifi Authentication problems and dropping signal

Hi, 

I have had a Superhub 1 for a number of years and it has been working perfectly (within reason) with the set up I have in the house.

Saturday morning, none of the devices in the house could log on to the Superhub (used as a Router), all were having authentication problems. The signal kept dropping out as well, even in the same room as the router.

I accessed the superhub through an ethernet cable to check things and everything is as it had been, no passwords had changed, no security protocols had changed. I could access the internet through the ethernet cable so the problems seem confined to wifi.

Things I have tried

i) I have factory resetted the superhub and readded the old SSID and password but still no joy.

ii) I have used InSSIder to check whether any other wifi in the area might be interfering but nothing is on or near the same channel.

iii) Strangely, I connected a belkin router and put the superhub into modem mode and still got authentication problems! along with the dropouts of signal.

We have had the superhub for many years and I am wondering if it is on its last legs.

If anyone has any suggestions, they will be gratefully received.

 

Regards

Sean

0 Kudos
Reply
  • 4
  • 0
  • 0
Swebby
Joining in
108 Views
Message 2 of 4
Flag for a moderator

Re: Wifi Authentication problems and dropping signal

Just to point out I do not use Windows 10, just Windows 7, Lubuntu and Android devices.
0 Kudos
Reply
  • 4
  • 0
  • 0
Swebby
Joining in
84 Views
Message 3 of 4
Flag for a moderator

Re: Wifi Authentication problems and dropping signal

Have just contacted Virgin twice through online chat to rectify this problem. Both operators did not really have a clue and remade me do things I had already pointed out I had tried. One of them tried to work things out by taking over my laptop remotely but was a but stuck when I said I used lubuntu. Pretty poor display so far.
0 Kudos
Reply
  • 7.33K
  • 309
  • 520
Forum Team
Forum Team
62 Views
Message 4 of 4
Flag for a moderator

Re: Wifi Authentication problems and dropping signal

Hi Swebby,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your Superhub.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details and get this sorted for you.

 

Speak soon! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply