Menu
Reply
  • 14
  • 0
  • 0
gt37
Tuning in
155 Views
Message 1 of 8
Flag for a moderator

WiFi speed slow - between 6-12mb when we have vivid 100

Our Super Hub 2 is unreliable. We pay for upto 100mbs Broadband, and over the last 2 weeks we have been getting between 6-12mb. I've switched the hub off on numerous occasions, run the test via our account, still rubbish. Any ideas? The helpdesk chat line were not much help when we had the same issue just before Xmas. 

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
133 Views
Message 2 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

Hello gt37,

Thanks for posting and a warm welcome to the community Smiley Very Happy

Sorry to hear about the slow speeds you're currently getting, I know this can get irritating.

Checking your connection I've noticed that we're in the process of working on a fault in your area under ref: F004966057 which is due for review on the 12th April. This fault can be responsible for reducing the speeds, especially during peak time hours. To resolve this we're going to need to complete upgrades on the network in your area.

Please accept my sincere apologies for this and let me know if there's anything else we can help with.

Catch you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 0
  • 0
gt37
Tuning in
92 Views
Message 3 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

Did anything ever get resolved with the issue mentioned? We are still not getting best speeds, tonight has been 18mbs max and we pay for 100. I expect at least 50-60 mbs . Plus our routers connection to our devices drops out a fair bit. We are getting seriously cheesed off, so hopefully once Infinity comes to this area we may have to look at swapping Internet provider. 

0 Kudos
Reply
  • 14
  • 0
  • 0
gt37
Tuning in
82 Views
Message 4 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

 

ownstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8 299000000 Hz 251000000 Hz 259000000 Hz 267000000 Hz 275000000 Hz 283000000 Hz 291000000 Hz 307000000 Hz Locked Locked Locked Locked Locked Locked Locked Locked 89 83 84 85 86 87 88 90 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 5.2 dBmV 5.5 dBmV 4.8 dBmV 4.4 dBmV 3.9 dBmV 5.5 dBmV 5.4 dBmV 4.5 dBmV 40.4 dB 41.9 dB 41.4 dB 41.4 dB 41.4 dB 41.3 dB 40.8 dB

Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)
Frequency (Hz)
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Channel ID
Modulation
Symbol Rate (Msym/sec)
Interleave Depth
Power Level (dBmV)
RxMER (dB)

 

pstream   US-1 US-2 US-3 US-4 2.0 2.0 N/A N/A 1 3 N/A N/A 37600000 Hz 24400000 Hz N/A N/A Success Success N/A N/A QAM64 QAM64 N/A N/A 5120000 5120000 N/A N/A 128 128 N/A N/A 37.0 dBmV 34.8 dBmV N/A N/A 0 0 N/A N/A 0 0 N/A N/A 0 0 N/A N/A 0 0 N/A N/A

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

 

 

Channel Type
Channel ID
Frequency (Hz)
Ranging Status
Modulation
Symbol Rate (Sym/sec)
Mini-Slot Size
Power Level (dBmV)
T1 Timeouts
T2 Timeouts
T3 Timeouts
T4 Timeouts

 

Network Log

First TimeLast TimePriorityError NumberDescription
 15/06/2017 12:10:03  15/06/2017 12:10:03  Error (4)  68010400  DHCP REBIND WARNING - Field invalid in response ;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 16/06/2017 17:01:13  16/06/2017 17:01:13  Critical (3)  2436694078  TOD established 
 03/06/2017 10:52:02  03/06/2017 10:52:02  Critical (3)  82000500  Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 
 03/06/2017 10:47:34  03/06/2017 10:47:34  Critical (3)  82000400  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

 

Information

Cable ModemEuroDOCSIS
Serial Number2HA212UC01936
Boot Code Version2.3.0beta7
Software VersionV2.39.02
Hardware Version2.00
CA KeyInstalled

 

Cable Modem Status Item Status Comments

Acquired Downstream Channel (Hz)299000000 HzLocked
Ranged Upstream Channel (Hz)37600000 HzSuccess
Provisioning StateOKOperational
0 Kudos
Reply
  • 14
  • 0
  • 0
gt37
Tuning in
65 Views
Message 5 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

Hello

We've had to reboot the hub once more as the connection was continuously being lost. The hub is also very hot. Is this normal? We had a blue/red light earlier on the front, this has now gone since the reboot

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
49 Views
Message 6 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

Hello again gt37,

Thanks for keeping in touch Smiley Happy

Your Hub certainly shouldn't be feeling hot. If you drop me a PM confirming your name and address, I'll send you a replacement.

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 0
  • 0
gt37
Tuning in
42 Views
Message 7 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

Just sent you a PM

0 Kudos
Reply
  • 5.91K
  • 158
  • 414
Forum Team
Forum Team
23 Views
Message 8 of 8
Flag for a moderator

Re: WiFi speed slow - between 6-12mb when we have vivid 100

Thanks for responding gt37,

 

I've replied to your private message so that we can arrange to replace the equipment.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply