Menu
Reply
  • 19
  • 0
  • 1
jsrip2012
On our wavelength
99 Views
Message 1 of 5
Flag for a moderator

WiFi regularly disconnects and refuses connection to devices

For, perhaps the past 4 or 5 weeks, I have been having quite regular problems with my WiFi, whereby the internet will suddenly stop working (as in nothing i.e. webpages, Instagram etc will load), leading to me disconnecting the device I am on from the WiFi. Once I do this, any attempt I make at trying to reconnect to the router, it almost refuses it - there is no error message or anything that comes up on my devices, it will attempt a connection but it will simply not connect. 

It is the SuperHub 2, and it occurs on both 2.4ghz and 5ghz bands.

Having looked at the network log, there seems to be numerous No Ranging Response received - T3 time-out notices.

Attached are my up/downstream levels:

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)203000000211000000219000000227000000235000000243000000251000000259000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-2.75-2.60-2.66-2.71-2.86-3.07-2.89-2.94
RxMER (dB)36.3936.6136.1736.1736.1735.9735.9735.78
Pre RS Errors79283504311649017384688997261157616839
Post RS Errors308287847936294342314910

 

Upstream   US-1 US-2 US-3 US-4

Channel Type2.02.0N/AN/A
Channel ID3937N/AN/A
Frequency (Hz)2440000037600000N/AN/A
Ranging StatusSuccessSuccessOtherOther
Modulation16QAM16QAMN/AN/A
Symbol Rate (Sym/sec)51200005120000N/AN/A
Mini-Slot Size44N/AN/A
Power Level (dBmV)50.7554.00N/AN/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts3200
T4 Timeouts0000

 

Upstream Burst   Req
(1) Init Maint
(3) Per Maint
(4) Adv Short
(9) Adv Long
(10) Adv UGS
(11)

Modulation TypeQPSKQPSKQPSK16QAM16QAM16QAM
Differential EncodingOFFOFFOFFOFFOFFOFF
Preamble Length56640384104104104
Preamble Value Offset65200716716716
FEC Error Correction (T)055686
FEC Codeword Information Bytes (K)1634347822478
Maximum Burst Size00014255255
Guard Time Size84848888
Last Codeword LengthFixedFixedFixedShortenedShortenedShortened
Scrambler On/OffONONONONONON

 

Thank you.

0 Kudos
Reply
  • 19
  • 0
  • 1
jsrip2012
On our wavelength
97 Views
Message 2 of 5
Flag for a moderator

Re: WiFi regularly disconnects and refuses connection to devices

Accidently posted in wrong board -- how can you move it to a different board?

Cheers
0 Kudos
Reply
  • 13.65K
  • 720
  • 4.73K
Superuser
Superuser
78 Views
Message 3 of 5
Flag for a moderator

Re: WiFi regularly disconnects and refuses connection to devices

I've taken the liberty of getting this moved for you.

First thoughts are that this is not necessarily a wireless issue.  Looking at your power levels, your upstreams are on the high side, particularly the one at 54dBmV  Before troubleshooting the wireless the underlying connection needs sorting, as that may be causing connection resets.

Ravenstar68

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
74 Views
Message 4 of 5
Flag for a moderator

Re: WiFi regularly disconnects and refuses connection to devices

Don't worry, you're in the right board now.

Looking at those stats, your Downstream power levels are very low and your Upstream levels are very high ... not good.  I think an engineer's visit is called for.  You can wait around here for a member of the Forum team or call it in ... 150 from a VM phone or 0345 454 1111 from any other phone.  Best to avoid the offshore numpties so follow the prompts  1  >  4  >  5  to the UK based Retentions Team.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
40 Views
Message 5 of 5
Flag for a moderator

Re: WiFi regularly disconnects and refuses connection to devices

Evening jsrip2012,

 

Thanks for taking the time to post on the community.

 

Sorry to learn that you are having issues with your broadband connection.

 

As mentioned from the community, the upstream power levels are too high at +54 dBmV and for this I would like to book an engineer appointment to check this over for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

If after the visit you are still getting the same issue, get back in touch and we can take another look at this for you.

 

Hope to hear from you soon

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply