Menu
Reply
  • 2
  • 0
  • 0
Lukesxs
Joining in
408 Views
Message 1 of 7
Flag for a moderator

WNCE4004 won't connect to Super Hub

Hi

I recently moved from one Virgin address to another and got a new super hub when we moved in. I have tried connecting my Netgear WNCE4004 to the router.

When adding it to the router it is in the lost of near by signals at 100% but when I go through the setup it comes up with its not close enough.

It would connect at my old house and will connect to a tp link router we have as well. Just not the super hub

Any help
Thanks
0 Kudos
Reply
  • 13.01K
  • 371
  • 1.06K
Moderator
Moderator
391 Views
Message 2 of 7
Flag for a moderator

Re: WNCE4004 won't connect to Super Hub

Hi Lukesxs,

 

Thanks for posting and welcome to the forumsSmiley Happy

 

Strange that the new SuperHub won't connect to your Netgear router, how have you got things set up, wired or wireless? Is the hub in normal 'router mode' or is it in 'modem mode'?

 

If the hub is in modem mode then make sure your router is connected wired via port 1, the one nearest to the co-ax as this is the only live port.

 

Just a thought but has the Superhub been rebooted too?

 

Drop us a quick update and let us know a few more details and we'll try and help out further.

 

Speak soon.

 

 

 

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
Lukesxs
Joining in
378 Views
Message 3 of 7
Flag for a moderator

Re: WNCE4004 won't connect to Super Hub

Its connected via wireless, The netgear router will connect to a TP Link one just not the Virgin Super Hub. The router is in router mode.

 

I have rebooted the Superhub and done a full factory restore yet to no avail 

0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
369 Views
Message 4 of 7
Flag for a moderator

Re: WNCE4004 won't connect to Super Hub

Hi Lukesxs,

 

I'd suggest popping to your hubs config pages and changing the wireless security type to WPA2 PSK AES rather than auto, if that doesn't work you can also try using wireless mode 54mbps. Both of these changes tend to help with any devices with compatibilty issues. Let us know how you get on.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 7
  • 0
  • 1
dca860
Tuning in
292 Views
Message 5 of 7
Flag for a moderator

Re: WNCE4004 won't connect to Super Hub

I'm having the same connection issue with my wnce4004 and my new Superhub3

Same bridge with my Superhub1, no problem

I've verified my Superhub is working as both our Android phone connect fine
Equally, the bridge is fine as it connects and uses our Android phones with tethering.

So Frustrating

Can anyone help?

0 Kudos
Reply
  • 13.01K
  • 371
  • 1.06K
Moderator
Moderator
273 Views
Message 6 of 7
Flag for a moderator

Re: WNCE4004 won't connect to Super Hub

Hi dca860,

 

Thanks for posting, did any of Johns suggestions help at all, failing that I would try manually configuring the router with the wireless settings via a wired connection first.

 

Let us know how you get on.

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 1
  • 0
  • 0
sulton
Joining in
146 Views
Message 7 of 7
Flag for a moderator

Re: WNCE4004 won't connect to Super Hub

I have exactly the same problem described by Lukesxs and dca860.

I upgraded from talktalk to virgin media and received a SuperHub 3.0 router, which provides Wi-Fi access perfectly fine to all my devices (Mobile Phones and Laptop), but unfortunately it is unable to connect to my Netgear gaming adaptor (Model: WNCE4004).

Both my Netgear gaming adaptor and my SuperHub 3.0 router have been reset, but I am not able to connect the two devices together by Push ‘N’ Connect button (WPS) or by connecting the Netgear gaming adaptor to my laptop via an Ethernet cable and connecting the device up by the web set up page www.mywifiext.com. In the latter case when I go through set up my SuperHub 3.0 Wi-Fi signal is found by my Netgear gaming adaptor and it has 100% signal but when I go to complete the process I get the message stating device is not close enough to the Router when I am in the same room.

I have tried the advice given on this thread by the mods and changed the security settings on the SuperHub 3.0’s config pages to WPA2, but unfortunately this does not work.

Can you let me know if there are any other setting available I can change on the SuperHub 3.0 config page which will allow my Netgear gaming adaptor to gain access to my Wi-Fi?

Please get back to me.

P.S my SuperHub 3.0 is in Router mode

 

0 Kudos
Reply