Menu
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
133 Views
Message 1 of 9
Flag for a moderator

WIFI is good - all cable connections disconnect randomly

Downstream 1 299000000 4.6 38.6 256 qam 21 2 323000000 4.6 38.6 256 qam 24 3 315000000 4.6 38.9 256 qam 23 4 307000000 4.6 38.6 256 qam 22 5 291000000 4.5 38.6 256 qam 20 6 283000000 4.6 38.6 256 qam 19 7 275000000 4.5 38.9 256 qam 18 8 267000000 4.5 38.9 256 qam 17 9 259000000 4.5 38.9 256 qam 16 10 251000000 4.6 38.9 256 qam 15 11 243000000 4.6 38.6 256 qam 14 12 235000000 4.5 38.9 256 qam 13 13 227000000 4.5 38.6 256 qam 12 14 219000000 4.4 38.6 256 qam 11 15 211000000 4 38.6 256 qam 10 16 203000000 3.7 38.9 256 qam 9 17 195000000 3.9 38.9 256 qam 8 18 187000000 3.9 38.6 256 qam 7 19 179000000 3.9 38.9 256 qam 6 20 171000000 3.5 37.6 256 qam 5 21 163000000 3.4 38.6 256 qam 4 22 155000000 3.2 38.9 256 qam 3 23 147000000 3.4 38.9 256 qam 2 24 139000000 3.2 37.6 256 qam 1 Upstream bonded channels 6 60300000 ATDMA 47.8 16 qam 6400000 5120 5 53700000 ATDMA 47.8 16 qam 6400000 5120 Network access Enabled Maximum Number of CPEs 1 Baseline Privacy Enabled Docsis Mode Docsis30 Config file 54k;fg87dsfd;kfoA,. Primary Downstream Service Flow SFID 9658 Max Traffic Rate 115100000 Primary Upstream Service Flow SFID 22780 Max Traffic Rate 6400000 logs 2017-02-17 09:22:04.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-17 09:33:22.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-17 09:33:22.00 68010600 DHCP Renew - lease parameters tftp file-V3c1310bb03cca99.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-17 21:29:31.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-18 01:35:25.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-18 18:31:43.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-18 20:42:35.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-18 22:30:59.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-20 08:44:09.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 03:12:55.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 05:03:19.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 14:52:20.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:22.00 84020100 Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:38.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 20:33:13.00 84020100 Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 20:33:32.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 21:14:54.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 21:26:12.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 2017-02-22 21:26:12.00 68010600 DHCP Renew - lease parameters tftp file-V3c1310bb03cca99.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 1970-01-01 00:01:22.00 84020100 Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; WIFI is good but my Pc and anything else cable connected gets disconnected windows diagnostics states Ethernet doesn't have valid IP configuration. Its getting served the correct IP but gateway no gateway. Any suggestions?
0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
110 Views
Message 2 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

Thought I best add some further info for my initial message (was in a bit of a rush).

Have experienced a number of random disconnects in the last day or so. Pc/games console/NAS etc. WIFI always appears to be OK, phones/laptops/tablets etc.

Support call via 150 had me go through a full 'pin in the hole for 43 seconds' reset of my SuperHub 3. End result was WIFI was Ok but again nothing via a cable would connect.

 

After another reboot last night via the 192.168.0.1 admin tab reboot option and a restart of every device affected - normality returned. (coincidental I think).  This morning the same problems exist.

 

The log posted above references tftp file-V3c1310bb03cca99.cm is this a firmware upgrade?  I will check my current firmware level and post that asap.

 

Regards

 

Steve T

0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
99 Views
Message 3 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

2 minutes before i posted this i couldnt get an internet connection - then it suddenly returned...

----------------------------------------------------------------------------------

Hub 3.0 device information

The information below shows the current status of this Hub 3.0.

Standard specification compliant : DOCSIS 3.0

Hardware version : 10

Software version : 9.1.116V

Cable MAC address : *****

Cable modem serial number : AAA*********

System up time : 0 days 19h:42m:3s

Network access : Allowed

0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
95 Views
Message 4 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

PC lost connection again. Unplugged and removed all cables from SuperHub bar the pc, rebooted Pc, got connection, then it went again within 2 minutes. Check Hub logs and they had not updates since ones listed above. Rebooted Hub - it took 10-15 minutes to come back. Only change in the log is below.

2017-02-23 18:31:13.00 2417164308 Unit has been restored to factory defaults from a software issued command;CM-MAC=****;CMTS-MAC=****;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
82 Views
Message 5 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

Continuing random disconnects

0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
79 Views
Message 6 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

So I have the latest FW

What are my choices? modem mode?
0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
70 Views
Message 7 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

Have dug out my old Netgear WNDR3300 put the crapy SH3 into modem mode and routed everything to the old faithful.

 

All is good at the moment....

0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
58 Views
Message 8 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

1 day 15 hrs in modem mode and its all gone pete tong again...

0 Kudos
Reply
  • 12
  • 0
  • 0
SteveTurnbull
Joining in
42 Views
Message 9 of 9
Flag for a moderator

Re: WIFI is good - all cable connections disconnect randomly

I have a new sh3 - all good so far.

0 Kudos
Reply