Menu
Reply
  • 2
  • 0
  • 0
Kylerb2
Joining in
124 Views
Message 1 of 3
Flag for a moderator

WI-Fi Booster not recognised

Hello I have recently upgraded from Super Hub 2 to Super Hub 3 - all good. However, my Belkin F9K1015 Range Extender is now not being recognised by the server (I have reset etc. several times). Each time I try the Belkin Range set-up page or 192.168.206.1, I am redirected to a Virgin Search Engine page which asks "Do you mean Range.Co.UK" - a Kitchen store!! Any thoughts? Thanks SKyle
0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
101 Views
Message 2 of 3
Flag for a moderator

Re: WI-Fi Booster not recognised

Hey there Kylerb2,

Thanks for posting and a big welcome to the community Smiley Very Happy

Sorry to hear you're having problems with your range extender since upgrading to a Hub 3. Are you positive the default gateway is 192.168.206.1 for the Belkin config page? Did you have to run through a set-up guide when you first installed the extenders? I'm thinking we might need to update the software of the range extenders to ensure they're compatible with the Hub 3. Is this something you could look into?

Let us know how you get on.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Kylerb2
Joining in
90 Views
Message 3 of 3
Flag for a moderator

Re: WI-Fi Booster not recognised

Hi Heather - all working fine & thanks for taking time to come back. I think it's called fat fingers syndrome!
0 Kudos
Reply