Menu
Reply
  • 15
  • 0
  • 0
Grahame1
On our wavelength
327 Views
Message 1 of 6
Flag for a moderator

WI-FI Loss

Hi,

I have a super hub 2 located in my spare upstairs bedroom. I have a Hive box connected (LAN) to it together with a Devolo Powerline adapter (LAN) . I have noticed that my wi-fi signal drops significantly whilst I am adjacent to the hub but my strongest signal is whilst I am on my laptop which is adjacent to my second Devolo Adapter. To test this I used a tool on my tablet called WI-FI Sweetspots, this indicated an average of 7.1Mbps adjacent to my hub compared to 38.2Mbps adjacent to my laptop. 

I know wi-fi is something of a black art, but these figures seem to be the wrong way round to my way of thinking? I could however have my network incorrectly set-up?

Could someone please advise?

0 Kudos
Reply

Helpful Answers
  • 2.7K
  • 212
  • 821
Dave_cq
Trouble shooter
642 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: WI-FI Loss

Hi Grahame,

It'a been a while since I played with Devolo powerline adapters but from what you are saying it sounds like when you are near the hub one signal is cancelling the other out which begs the question ... are they using the same Wi-Fi channel?   You might experiment with changing the channel the Devolos are using.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron

All Replies
  • 2.7K
  • 212
  • 821
Dave_cq
Trouble shooter
643 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: WI-FI Loss

Hi Grahame,

It'a been a while since I played with Devolo powerline adapters but from what you are saying it sounds like when you are near the hub one signal is cancelling the other out which begs the question ... are they using the same Wi-Fi channel?   You might experiment with changing the channel the Devolos are using.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 15
  • 0
  • 0
Grahame1
On our wavelength
319 Views
Message 3 of 6
Flag for a moderator

Re: WI-FI Loss

Cheers Dave,
Appreciate the prompt response, I have recently changed the channel on my hub but was not aware my powerline could be on a different channel? It's something I will investigate.
0 Kudos
Reply
Highlighted
  • 2.7K
  • 212
  • 821
Dave_cq
Trouble shooter
311 Views
Message 4 of 6
Flag for a moderator

Re: WI-FI Loss


Grahame1 wrote:
Cheers Dave,
Appreciate the prompt response, I have recently changed the channel on my hub but was not aware my powerline could be on a different channel? It's something I will investigate.

Just for clarification, I'm saying the Devolo should be on a different Wi-Fi channel to the hub to avoid out of phase signals from the two transmitters cancelling each other out.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 9.18K
  • 778
  • 1.91K
Superuser
Superuser
299 Views
Message 5 of 6
Flag for a moderator

Re: WI-FI Loss

Is the Devolo using the same SSID as the hub?

You have two seperate wireless sources and may just be testing the signal from the devolo.

0 Kudos
Reply
  • 15
  • 0
  • 0
Grahame1
On our wavelength
117 Views
Message 6 of 6
Flag for a moderator

Re: WI-FI Loss

Hi Dave,

Thanks for the clarification, yes both devices are on different channels.

0 Kudos
Reply