Menu
Reply
  • 4
  • 0
  • 0
lottie1040
Joining in
152 Views
Message 1 of 6
Flag for a moderator

VoIP issues - EH15

Hi, I've got VM's 70Mb broadband and have long since had problems with VoIP, which I think is due to high jitter. No matter which service I use, and no matter whether I use the SuperHub on modem mode with another router or I use the SuperHub on router mode, VoIP keeps cutting out or stuttering, making it pretty much unusable. It's fine when I tether to my mobile and use its connection - but it really doesn't like my VM connection. WiFi calling is also affected, so I can't use it either. Is there maybe a problem on the line?

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
120 Views
Message 2 of 6
Flag for a moderator

Re: VoIP issues - EH15

Hi lottie1040,

 

Welcome to the forums, I'm sorry to see you have been having trouble with VoIP. 

 

I have taken a look at your connection and things seem to be ok from this side. 

 

What type of VoIP systems are you using? 

 

Keep us posted 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
lottie1040
Joining in
112 Views
Message 3 of 6
Flag for a moderator

Re: VoIP issues - EH15

Hi Emma,

This happens with Sipgate, Skype and also Three inTouch (WiFi calling app).

0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
100 Views
Message 4 of 6
Flag for a moderator

Re: VoIP issues - EH15

Hey there lottie1040,

 

Thanks for the additional info Smiley Happy

 

This sounds like a frustrating fault. Have you tested the speed of your connection at all? You can do this by going to speedtest.net and running a test.

 

I do know from experience that often with VOIP devices to work, we have to do port forwarding to allow access to certain ports. Do you happen to know what ports you'd need access too?

 

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
lottie1040
Joining in
75 Views
Message 5 of 6
Flag for a moderator

Re: VoIP issues - EH15

Hi Heather,

Apologies for the extremely late reply - I actually forgot about this topic...

Here's a speed test from relatively recently: http://www.speedtest.net/my-result/5856888439

I'm not sure which ports I'd need access to, but I'd have thought they must be open if VoIP is functioning (if not very well).
0 Kudos
Reply
  • 4
  • 0
  • 0
lottie1040
Joining in
73 Views
Message 6 of 6
Flag for a moderator

Re: VoIP issues - EH15

...actually, I've tested VoIP again, and it seems to be working fine now! I wonder what it was. Anyway, you can close this topic now, thanks.
0 Kudos
Reply