Menu
Reply
  • 3
  • 0
  • 0
nickiopenshaw
Joining in
2,535 Views
Message 1 of 7
Flag for a moderator

VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

 

Apparently hive did an update 30 September (verified) since then internet connections dropped until nothing left on. several resets resulted in hub locking out and needing replacing according to virgin. The engineer spoke to support and told me several people had this problem and the hive to blame.

Virgin settings their end showed internet should work.

New hub fitted (think it is a 2) when tried hive internet started to drop connections unplugged and told not to use and ring british gas

Gas engineer came never heard  of problem no others reported. British gas service did tests and reports on hive nothing found to be wrong. left on for over an hour [phone intermittently went off and as soon as plugged in it went off and could connect to mobile service not wifi)

Have had to have hive disconnected so can ensure internet use but there must be a solution to this. Is there anyone else who has reported this as virgin say

Ive just had new boiler and controls fitted and need the hive reconnecting and my internet/ Virgin say hive updates knock the modem out.

British gas say virgin problem

virgin say british gas

Meanwhile my systems don't work. has anyone any ideas on how to fix this please?

 thanks

 

0 Kudos
Reply

Helpful Answers
  • 2
  • 1
  • 1
sriggall
Joining in
4,968 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

Hi,

I have the SH3 and HIVE2 working together.

HIVE firmware is: 1.0.0-5162-0.0
SH3 Hardware version : 10
SH3 Software version : 9.1.88T

Are you on the same firmware as me?  I'm not sure how you are connecting your devices; I don't have my HIVE hub connected directly to the SH3, I have quite a few devices on my LAN and my HIVE is connected to the SH3 via this route: HIVE Hub -> ASUS RT-N66U router -> SWITCH -> SH3.   Can't think why that would make a difference though. 

It could be a SH2 specific issue of course, but I can't see why it would be.  As mentioned previously it does seem more likely that HIVE have made an error with their recent update, but I can't think it would cause such issues with SH2 only (I would expect such a broken update to cause havoc with anything it was connected to).  Perhaps you could get VM to update you to SH3 (although I have to say I hate mine!)

Cheers
Steve

 

0 Kudos
Reply

All Replies
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
2,527 Views
Message 2 of 7
Flag for a moderator

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

Okay lets think about this logically.

Everything worked fine before as you put it

"Hive did an update 30th September"

And now its FUBAR. So where logically does the blame belong?

Im not trying to be smart, its easy when things break to just look for a fix instead of stepping back and asking what exactly broke it- its human nature you just want stuff working again.

IF VM replaced your HUB and HIVE stopped working- blame VM. If HIVE rolled out an update and it stopped working.......

 

 


0 Kudos
Reply
  • 2
  • 1
  • 1
sriggall
Joining in
4,969 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

Hi,

I have the SH3 and HIVE2 working together.

HIVE firmware is: 1.0.0-5162-0.0
SH3 Hardware version : 10
SH3 Software version : 9.1.88T

Are you on the same firmware as me?  I'm not sure how you are connecting your devices; I don't have my HIVE hub connected directly to the SH3, I have quite a few devices on my LAN and my HIVE is connected to the SH3 via this route: HIVE Hub -> ASUS RT-N66U router -> SWITCH -> SH3.   Can't think why that would make a difference though. 

It could be a SH2 specific issue of course, but I can't see why it would be.  As mentioned previously it does seem more likely that HIVE have made an error with their recent update, but I can't think it would cause such issues with SH2 only (I would expect such a broken update to cause havoc with anything it was connected to).  Perhaps you could get VM to update you to SH3 (although I have to say I hate mine!)

Cheers
Steve

 

0 Kudos
Reply
  • 3
  • 0
  • 0
nickiopenshaw
Joining in
2,470 Views
Message 4 of 7
Flag for a moderator

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

Thanks Steve. I have asked virgin abouut changing to a hub 3 waiting for them to come back to me. Internet still keeps dropping and hive isnt plugged in so dont think virgin are right blaming the hive entirely !
0 Kudos
Reply
  • 1
  • 0
  • 0
charmin999
Just joined
1,816 Views
Message 5 of 7
Flag for a moderator

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

Did you sort this... seems simple to me, SH 3.0 port forwarding does not work so no home appliances, cctv cameras etc will work away from the home, the other guy said his is working but he is using a different Router... duuuu..   SH 3 in modem mode...  most decent routers fixed to V router In modem mode should work.

Unless some how you sorted it it...?

 

0 Kudos
Reply
  • 3
  • 0
  • 0
nickiopenshaw
Joining in
1,801 Views
Message 6 of 7
Flag for a moderator

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS

Hi thanks for this. I lefyt hive unplugged a week put back in. Still problems.had virgin out again. They gas out a tacking nail through their own wrining previously to hub. He replaced 1ire. Came out again. Found i easnt connected oroperly to streey box. Virgin guy saib woukd come back abother day to put new wire in properly as he put on outside of sliding of sliding wardrobes never rang to come bsck but working better than it was!
0 Kudos
Reply
  • 20.52K
  • 541
  • 3.16K
Sephiroth
Alessandro Volta
1,777 Views
Message 7 of 7
Flag for a moderator

Re: VIRGIN MEDIA SUPERHUB AND BRITISH GAS HIVE INTERNET CONNECTION DROPS


charmin999 wrote:

Did you sort this... seems simple to me, SH 3.0 port forwarding does not work so no home appliances, cctv cameras etc will work away from the home, the other guy said his is working but he is using a different Router... duuuu..   SH 3 in modem mode...  most decent routers fixed to V router In modem mode should work.

Unless some how you sorted it it...?

 


The Hive (which I have) on a Hub 3 requires no port forwarding.  Works perfectly in modem mode with an ASUS router and in router mode.

 

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply