Menu
Reply
  • 8
  • 0
  • 0
Olgierd
Joining in
199 Views
Message 1 of 13
Flag for a moderator

VERY BAD CONNECTION PROBLEMS.

Hi there Virgin Media support!

I have Virgin Media 100mbp/s connection, and allready 1 week i have VERY SLOW speeds, constant laggs, random disconnects and rubber banding (i hope u know what i meanSmiley Very Happy)

I'm a competetive gamer,and for people like me stable connection is VERY IMPORTANT +in my house people are using internet for watching television and other stuff, so in this internet condition is almost impossible to do anything. We called VM and they told that in my area (Norbury), engineers are doing some work, i understand that maintenance is a good thing to keep everything run smooth but cmon, why regular custumers need to suffer because of that?

Speeds droped to ridiculous levels from 12-13mb/s to 1.5-2.

Latency in games dances up to 400ms all the time. Please tell me when those engineering works gonna end, and PLEASE try to fix our connection to acceptable level.

With love - Olgerd.

0 Kudos
Reply
  • 9.48K
  • 651
  • 1.81K
Superuser
Superuser
182 Views
Message 2 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

no idea on the work in progress - VM will get to the thread in about a week and will be able to give some detail if in fact there is any - not unknown for offshore to use such things as excuses

is the problem 24/7 or worse at peak times - if the latter then any work in progress could go on for a very long time - think many many months to years - if its 24/7 problem that could be many things - start by posting some info

are you testing wired or wireless - always test wired 

log into superhub - 192.168.0.1 - DON'T SIGN IN, click router status  - and post the downstream and upstream figures

be aware you have a 14 day cooling off period - you can leave within that period with no financial consequences - after that you are locked into your contract and the only way out is to buy out the contract - the max they charge is £240

 

____________________

Tony
0 Kudos
Reply
  • 8
  • 0
  • 0
Olgierd
Joining in
169 Views
Message 3 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

Problem is 24/7.I even tried to test connection during nightime like from 00.00-04.00. Same thing. Before i have never experienced something like this. And yes im on wireless, im not able to check wired, cause router is on the 1st floor and my desktop is on the second. I'm using TP-Link Archer T4U AC1200 WiFi receiver, tried to switch wifi modes from AC to A, and other mixed modes like A/N/AC or older ones like B/G/N. Each one of them have same issues with slight differences, like random lagg spikes every 10 sec, or rubberbanding. My wireless signal is outstanding, never had problems with it, i even checked if i have packet loss - 0. I checked if my channels are overloaded, it showed that my chanel which i am using is totally fine.. I dont know whats the problem. Gonna post upstream and downstream figures for you if it helps
0 Kudos
Reply
  • 9.48K
  • 651
  • 1.81K
Superuser
Superuser
166 Views
Message 4 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

you look to be on top of that - wifi can be a problem but that would not seem to be it here

so yest the levels next please

____________________

Tony
0 Kudos
Reply
  • 8
  • 0
  • 0
Olgierd
Joining in
163 Views
Message 5 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

Downstream

12990000001.738.9256 qam13
23230000001.540.9256 qam16
33150000001.240.3256 qam15
43070000001.540.3256 qam14
5291000000140.3256 qam12
62830000001.440.3256 qam11
72750000001.238.6256 qam10
8267000000140.3256 qam9
92590000001.540.3256 qam8
102510000001.740.3256 qam7
112430000001.540.3256 qam6
122350000001.740.3256 qam5
132270000001.938.9256 qam4
142190000001.938.9256 qam3
15211000000240.3256 qam2
16203000000240.3256 qam1
0 Kudos
Reply
  • 8
  • 0
  • 0
Olgierd
Joining in
161 Views
Message 6 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

UPSTREAM
2 31000000 ATDMA 43.3 64 qam 6400000 5120
1 37600000 ATDMA 43.3 64 qam 6400000 5120
0 Kudos
Reply
  • 9.48K
  • 651
  • 1.81K
Superuser
Superuser
156 Views
Message 7 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

nothing jumps out there as wrong - unless VM can see anything you really need to do a wired test - even better if you can do it in modem mode - as said your wifi sounds fine but until you can prove its not the connection there are question marks 

____________________

Tony
0 Kudos
Reply
  • 8
  • 0
  • 0
Olgierd
Joining in
142 Views
Message 8 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

Took me a while to bring my gaming pc to 1st floor, ok did it in modem mode wired.

DOWNSTREAM

1 299000000 1.7 38.9 256 qam 13
2 323000000 1.5 40.3 256 qam 16
3 315000000 1.2 40.3 256 qam 15
4 307000000 1.5 38.9 256 qam 14
5 291000000 1 40.3 256 qam 12
6 283000000 1.4 38.9 256 qam 11
7 275000000 1.4 38.9 256 qam 10
8 267000000 1 40.3 256 qam 9
9 259000000 1.5 40.3 256 qam 8
10 251000000 1.7 40.9 256 qam 7
11 243000000 1.4 40.9 256 qam 6
12 235000000 1.7 40.3 256 qam 5
13 227000000 1.9 38.9 256 qam 4
14 219000000 1.9 38.6 256 qam 3
15 211000000 2 40.3 256 qam 2
16 203000000 2 40.3 256 qam 1

UPSTREAM

2 31000000 ATDMA 43.3 64 qam 6400000 5120
1 37600000 ATDMA 43.3 64 qam 6400000 5120

0 Kudos
Reply
  • 9.48K
  • 651
  • 1.81K
Superuser
Superuser
139 Views
Message 9 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

no change there - would not have expected any - the wired connection needs to be speedtests and tests to see if the connection is stable - if you get the same problems as you are seeing via wifi then that proves the fault is VM's side - if the connection is fast and stable then that points the finger at your wifi connection

____________________

Tony
0 Kudos
Reply
  • 8
  • 0
  • 0
Olgierd
Joining in
133 Views
Message 10 of 13
Flag for a moderator

Re: VERY BAD CONNECTION PROBLEMS.

Well i did speedtest and pingtest, pingtest showed me even bigger ms than Wifi (wired 20 and wifi 10 after couple of tests), which is strange i think. And jitter was the same on both wired and wifi - from 2 to 5.

0 Kudos
Reply