Menu
Reply
  • 8
  • 0
  • 0
DaBodin
Joining in
232 Views
Message 1 of 5
Flag for a moderator

Unable to forward UDP port 53 on Hub 3

Hey,

I've been unable to forward the port 53 (UDP) for an internal DNS server that I'm running in my little home-office-business-place, and I have the standard home (not business) Hub 3.0, which complains about port 53 being "reserved". 

When I used to have the previous Hub, I used telnet to open specific ports that it complained about (though it was much easier to deal with, than this 3.0 garbage). Also, on a side note, 3.0 is much harder to physically open (I almost broke the case).

Basically, is there any way to forward port 53 on Hub 3.0 (also, telnet isn't available, I checked) without it complaining about it being "reserved"?

0 Kudos
Reply

Helpful Answers
  • 9.88K
  • 323
  • 854
legacy1
Hero
352 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Unable to forward UDP port 53 on Hub 3

modem mode on the hub 3 should give you what you want.

0 Kudos
Reply

All Replies
  • 14.39K
  • 640
  • 1.45K
Moderator
Moderator
203 Views
Message 2 of 5
Flag for a moderator

Re: Unable to forward UDP port 53 on Hub 3

Hi DaBodin,

Please don't open up or tamper with the equipment in any way. The hubs are property of Virgin Media and any damage could result in additional charges to your account. 

Thank you

John


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 8
  • 0
  • 0
DaBodin
Joining in
187 Views
Message 3 of 5
Flag for a moderator

Re: Unable to forward UDP port 53 on Hub 3

Sure, not a problem, won't touch their precious gems. In fact, BT said the same thing, then we left them, they didn't ask for their stuff back, now its just rotting in the shed.

Back to the original question, does anyone know how to get around Virgin's stupid "reserved" list? I also tried port 25 for the mail server, it still complains about it.

Telnet also seems to be non-existent in 3.0

0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
353 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Unable to forward UDP port 53 on Hub 3

modem mode on the hub 3 should give you what you want.

0 Kudos
Reply
  • 8
  • 0
  • 0
DaBodin
Joining in
172 Views
Message 5 of 5
Flag for a moderator

Re: Unable to forward UDP port 53 on Hub 3

Ah, thanks, modem mode works fine with Cisco RV215W that I just digged up in my cupboard (probably showed it in there when we moved a year ago).
0 Kudos
Reply