Menu
Reply
  • 3
  • 0
  • 0
kelvinlewisik1
Joining in
142 Views
Message 1 of 4
Flag for a moderator

Unable to connect to site via Hub

I have been having an issue for over a week now and it's driving me bonkers.

Whenever I try to connect to the following site, either via my Smart phone or Laptop, I get the following error:-

www.discountdomainsuk.com

This site can’t be reached

www.discountdomainsuk.com took too long to respond

However, I can connect via mobile data!!! I done a Hub reset and even a network cable to the Hub, yet it hasn't made any difference. It's the only site that is giving me problems. I've been in touch with the host and there are no problems at their end! The fact that I can connect using Mobile data, suggests that there is definitely something wrong at my hub end. I've cleared the browser cache.

I'd really appreciate any help over this.

Thanks in advance.

0 Kudos
Reply

Helpful Answers
  • 16.09K
  • 1.34K
  • 3.26K
Superuser
Superuser
190 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Unable to connect to site via Hub

the traceroute runs a test from your machine to the hosting website to see if the packets/data is getting block (this a very basic description).. by the looks of it looks like the site is blocking IP ranges from different locations..
since line 11 should reach the hosting company e.g. 11 108 108 108 85.92.68.248 discountdomainsuk.com (1 of my tests).. I would be having a chat with the site a ask them to check their firewalls/blackhole list
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution

All Replies
  • 16.09K
  • 1.34K
  • 3.26K
Superuser
Superuser
123 Views
Message 2 of 4
Flag for a moderator

Re: Unable to connect to site via Hub

hiya @kelvinlewisik1 could you post a traceroute to the site guide -> http://www.dslreports.com/faq/8364 since its possible the hosting company his blocked a range of virginmedia Ip addresses
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
  • 3
  • 0
  • 0
kelvinlewisik1
Joining in
110 Views
Message 3 of 4
Flag for a moderator

Re: Unable to connect to site via Hub

Hi , I followed your advice and the instruction from the site. The results are below and mean nothing to me!

Using the default path:-


Tracing route to dslreports.com [64.91.255.98]
over a maximum of 30 hops:

1 1 ms 2 ms 1 ms routerlogin.net [192.168.0.1]
2 10 ms 9 ms 8 ms 10.58.20.1
3 14 ms 12 ms 13 ms nrth-core-2a-xe-501-0.network.virginmedia.net [62.253.129.141]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 31 ms 18 ms 21 ms brnt-ic-1-ae0-0.network.virginmedia.net [62.254.42.198]
8 21 ms 19 ms 18 ms m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174]
9 * * * Request timed out.
10 19 ms 21 ms 20 ms uk-lon01b-ri1-ae23-0.aorta.net [84.116.135.30]
11 20 ms 21 ms 20 ms 213.46.174.46
12 20 ms 19 ms 28 ms be2868.ccr41.lon13.atlas.cogentco.com [154.54.57.153]
13 92 ms 89 ms 88 ms be2982.ccr21.bos01.atlas.cogentco.com [154.54.1.117]
14 88 ms 89 ms 89 ms be2299.ccr21.alb02.atlas.cogentco.com [154.54.43.10]
15 126 ms 126 ms 164 ms be2878.ccr21.cle04.atlas.cogentco.com [154.54.26.129]
16 131 ms 125 ms 125 ms be2717.ccr41.ord01.atlas.cogentco.com [154.54.6.221]
17 126 ms 126 ms 126 ms be2765.ccr41.ord03.atlas.cogentco.com [154.54.45.18]
18 133 ms 126 ms 128 ms be2409.rcr11.b002281-5.ord03.atlas.cogentco.com [154.54.29.66]
19 * 1908 ms 134 ms 38.88.42.54
20 132 ms 134 ms 133 ms lw-dc3-core2-te8-16.rtr.liquidweb.com [209.59.157.229]
21 135 ms 134 ms 134 ms lw-dc3-dist16-po6.rtr.liquidweb.com [69.167.128.95]
22 134 ms 133 ms 133 ms www.dslreports.com [64.91.255.98]

Trace complete.

Putting the site in that is giving me trouble:-


Tracing route to discountdomainsuk.com [85.92.68.248]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms routerlogin.net [192.168.0.1]
2 15 ms 8 ms 9 ms 10.58.20.1
3 3297 ms 12 ms 14 ms nrth-core-2a-xe-022-0.network.virginmedia.net [80.1.200.157]
4 * * * Request timed out.
5 * * * Request timed out.
6 * 2213 ms 19 ms tcl5-ic-2-ae0-0.network.virginmedia.net [212.250.15.210]
7 21 ms 30 ms 30 ms 222-14-250-212.static.virginm.net [212.250.14.222]
8 21 ms 19 ms 22 ms ae3.core-1.maylands.hml.uk.as29017.net [89.145.125.38]
9 21 ms 20 ms 30 ms ae3.core-1.centro.hml.uk.as29017.net [89.145.125.78]
10 20 ms 21 ms 20 ms xe-0-1-0.cto-1.core.as34282.net [83.223.121.9]
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

0 Kudos
Reply
  • 16.09K
  • 1.34K
  • 3.26K
Superuser
Superuser
191 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Unable to connect to site via Hub

the traceroute runs a test from your machine to the hosting website to see if the packets/data is getting block (this a very basic description).. by the looks of it looks like the site is blocking IP ranges from different locations..
since line 11 should reach the hosting company e.g. 11 108 108 108 85.92.68.248 discountdomainsuk.com (1 of my tests).. I would be having a chat with the site a ask them to check their firewalls/blackhole list
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution