Menu
Reply
  • 5
  • 0
  • 1
Mahir007
Tuning in
923 Views
Message 1 of 9
Flag for a moderator

Unable to change channel width on Hub 3.0

Just recently got VM services installed and the engineers installed a Hub 3.0 for us (since we are getting the phone line over broadband).
Anyways, whenever I try to change the channel width on the 5Ghz band of the router from 20/40Mhz to 20/40/80Mhz, it never works, as soon as I refresh the page after making the change, it reverts as if I never made the change in the first place.
This is kind of annoying as with my old Home Hub 5, I would receive link speeds of 867Mbps on my tablet and 433Mbps on my phone whereas on the virgin hub 3.0 I get 400 and 200 respectively and I was hoping by increasing the channel width that would help fix the issue.

Any ideas as to why this happens and how I can fix it?

0 Kudos
Reply

Helpful Answers
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,590 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: Unable to change channel width on Hub 3.0

Hi Mahir007 (& others),

Thanks for reporting this.

I thought I recalled some mention of this during the trials so have been searching for that data. I'm not able to find out so it must have been a false memory Smiley Sad However I have replicated this on our test Hub.

I changed the width from 20/40 to 20/40/80 and clicked Apply - it all looked good.

Then I logged out and back in and it had reverted back to 20/40.

I have flagged this up for attention and shall let you know what I find out. In all honesty though I would imagine that this could only be addressed in a future firmware update but I'll at least find out and let you know.

 

 


Jen
Forum Team



  • 1
  • 1
  • 2
wrighty208
Joining in
1,376 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Unable to change channel width on Hub 3.0

Try changing the channel width to 20/40/80, but before hitting 'apply' change the channel to 'manual'. Then hit 'apply'.  Basically you are changing 2 settings at once.

Once applied, you can change the channel back to 'Auto'.

IMG_2093.PNG


All Replies
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
873 Views
Message 2 of 9
Flag for a moderator

Re: Unable to change channel width on Hub 3.0

Hey Mahir007,

Welcome to Virgin Media Smiley Happy

Sorry to hear you're unable to change your wireless settings. If you attempt to change other settings such as the network name / password, does this work? A full factory reset may help, let us know if this is still occurring so we can investigate further.

Apologies again for this,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 1
Mahir007
Tuning in
870 Views
Message 3 of 9
Flag for a moderator

Re: Unable to change channel width on Hub 3.0

Yep, I'm able to change literally every other setting apart from this (including changing the 2.4Ghz channel width from 20 Mhz to 20/40 Mhz).
I will try a factory reset to see if this resolves anything.
0 Kudos
Reply
  • 8
  • 0
  • 0
werewhelk
Joining in
849 Views
Message 4 of 9
Flag for a moderator

Re: Unable to change channel width on Hub 3.0

I have exactly the same problem.

Have just tried a factory reset via the menu, and it has not made any difference.

Any more suggestions?

0 Kudos
Reply
  • 5
  • 0
  • 1
Mahir007
Tuning in
839 Views
Message 5 of 9
Flag for a moderator

Re: Unable to change channel width on Hub 3.0

Okay, so I have done a full factory reset but that made absolutely no difference and just recently got my hub 3.0 replaced with another (by an engineer for a different reason) but that one also has the exact same issue, so I'm thinking this is maybe a bug with the firmware. Any ideas as to what's going on?

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
1,591 Views
Message 6 of 9
Flag for a moderator
Helpful Answer

Re: Unable to change channel width on Hub 3.0

Hi Mahir007 (& others),

Thanks for reporting this.

I thought I recalled some mention of this during the trials so have been searching for that data. I'm not able to find out so it must have been a false memory Smiley Sad However I have replicated this on our test Hub.

I changed the width from 20/40 to 20/40/80 and clicked Apply - it all looked good.

Then I logged out and back in and it had reverted back to 20/40.

I have flagged this up for attention and shall let you know what I find out. In all honesty though I would imagine that this could only be addressed in a future firmware update but I'll at least find out and let you know.

 

 


Jen
Forum Team



  • 5
  • 0
  • 1
Mahir007
Tuning in
789 Views
Message 7 of 9
Flag for a moderator

Re: Unable to change channel width on Hub 3.0

Thanks for informing us Smiley Happy
Any idea as to when we can expect this issue to be fixed?
0 Kudos
Reply
  • 1
  • 1
  • 2
wrighty208
Joining in
1,377 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Unable to change channel width on Hub 3.0

Try changing the channel width to 20/40/80, but before hitting 'apply' change the channel to 'manual'. Then hit 'apply'.  Basically you are changing 2 settings at once.

Once applied, you can change the channel back to 'Auto'.

IMG_2093.PNG

  • 5
  • 0
  • 1
Mahir007
Tuning in
669 Views
Message 9 of 9
Flag for a moderator

Re: Unable to change channel width on Hub 3.0

Thanks a lot!!!
Just tried this and it worked, was able to change back to auto as well and the channel width stayed in place Smiley Happy