Menu
Reply
  • 5
  • 0
  • 0
freeranger
Joining in
3,182 Views
Message 1 of 7
Flag for a moderator

Unable to access superhub remotely

I have the superhub2 in modem mode and enabled remote access.

It told me to go to https://82.33.197.124:8443 to access it remotely but I just end up getting a timeout.

I have tried from my virgin network connection as well as separately from a 4G connection on a phone and get the same thing each time.

There are no firewalls on my phone or my laptop so it isn't that - what could the problem be?

Also I note that the above IP is not the same IP I get when I go to http://www.whatsmyip.org for example - is this expected?

0 Kudos
Reply
  • 9.86K
  • 322
  • 850
legacy1
Hero
3,173 Views
Message 2 of 7
Flag for a moderator

Re: Unable to access superhub remotely

Its in modem mode you don't need remote access there is nothing you need to do in it.

Their have been posts and posts about this so I keep this simple (Ok I go in to detail too) your in modem mode likely with your own router because the wireless is disabled in the super hub and only port on the super hub works to which you get your WAN IP just the one. In modem mode there is nothing to do and nothing to really check remotely if your remote and your connect goes there is nothing you can do even if you could view it so you only need to check the super hub when there is a problem when your not remote. And did a say that there is nothing to do remotely when in modem mode and working? Well theirs not no port forwarding needed no firewall to reconfigure all of that is done on your own router because it has the WAN IP so in short it is your own router you want to setup remotely end of.

Now you really, really want to remotely access the super hub off site in modem mode (to which I should say VM can do so by modems 10. but thats not for you) you can make your own router port forward to 192.168.100.1 I don't recommend this because really there is no need because its in modem and not all routers (talking about your own router here) do this correctly or are that advanced. The other way to do this is by VPN.

0 Kudos
Reply
  • 5
  • 0
  • 0
freeranger
Joining in
3,156 Views
Message 3 of 7
Flag for a moderator

Re: Unable to access superhub remotely

One thing I could do is take it OUT of modem mode for example.
It's very annoying if I contact VM and the first thing they want me to do is to take it out of modem mode so I have to locate a USB->Ethernet cable, crawl into a cupboard and physically attach to it etc.
Remote access would mean I don't need to do all that.

I don't see how a VPN will help since that will be on "my" side of the network whereas I am trying to come in from the outside.

The modem gave me an address it says should work for remote access so again my question is: why does it in fact NOT work? It doesn't really matter what I can or can't do once I get to the modem...
0 Kudos
Reply
  • 9.86K
  • 322
  • 850
legacy1
Hero
3,155 Views
Message 4 of 7
Flag for a moderator

Re: Unable to access superhub remotely

If all you want is to access the modem your end just click here.
http://192.168.100.1


freeranger wrote:

The modem gave me an address it says should work for remote access so again my question is: why does it in fact NOT work? It doesn't really matter what I can or can't do once I get to the modem...

Its Greyed OUT

can't enable.png


freeranger wrote:
I don't see how a VPN will help since that will be on "my" side of the network whereas I am trying to come in from the outside.

You don't because your don't know and it can 

0 Kudos
Reply
  • 5
  • 0
  • 0
freeranger
Joining in
3,149 Views
Message 5 of 7
Flag for a moderator

Re: Unable to access superhub remotely

Seems like you can't have modem mode AND remote access enabled.

I enabled remote access, then enabled modem mode - but it looks like doing that means you can't have remote access enabled...which sucks

Thanks anyway for your suggestions

0 Kudos
Reply
  • 9.86K
  • 322
  • 850
legacy1
Hero
3,147 Views
Message 6 of 7
Flag for a moderator

Re: Unable to access superhub remotely

All you have to do if your router supports this type of port forwarding is external port 8443 to internal port 80 to 192.168.100.1 if your NAT LAN is outside 192.168.100.x and on 255.255.255.0 that may work you can try having your LAN gateway as 192.168.100.254 with that forwarding but it depends on how the router does things.

0 Kudos
Reply
  • 3
  • 0
  • 1
DarkEnergy
Tuning in
488 Views
Message 7 of 7
Flag for a moderator

Re: Unable to access superhub remotely

Same problem here. Just sorted out. After allowing the remote connection in the box  3.0 to port 8403, I logged in remotely using https://82.27.xxx.xx:8403

0 Kudos
Reply