Menu
Reply
  • 4
  • 0
  • 0
Seanie118
Joining in
165 Views
Message 1 of 6
Flag for a moderator

Timed MAC and IP filtering not working on Hub 3.0?

I have just taken delivery of a hub 3.0 to replace a faulty superhub 2. ON the old superhub 2 I could restrict my childrens access on their smartphones/tablets to certain times by setting up timed IP filtering.

On the Hub 3.0, the functionality seems to be there in that you can set up filtering on either a MAC or IP address and set the times that access is restricted for each device. It even allows you to vary the time for each day of the week for each device. The only problem is, it doesn't work. Although the devices all appear in the filter rules table with the times correctly applied, the devices are not prevented from accessing the internet whatsoever. Nothing I do on either MAC or IP address filtering makes a blind bit of difference. The filtering just doesn't actually do what it says it is doing.

Any suggestions?

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
124 Views
Message 2 of 6
Flag for a moderator

Re: Timed MAC and IP filtering not working on Hub 3.0?

Hi Seanie118,

 

Thanks for posting and a warm welcome to the community.

 

Sorry to read that the filtering within the Hub 3 is not working.

 

Is this still the case or is it now working for you?

 

When you apply the MAC filtering rule and you disconnect the device in question, does it re-connect to the internet or does it stop working? Does this happen on all of your devices or just the one?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
Seanie118
Joining in
77 Views
Message 3 of 6
Flag for a moderator

Re: Timed MAC and IP filtering not working on Hub 3.0?

Hi Sam,

No even disconnecting the device doesn't work. The device can just log straight back in. Basically I want to limit the connectivity of my daughters smartphones. A bit of google-fu suggests that this is a known issue with the Hub 3.0 and that a patch has been promised for some time now. As my hub still has the same software version that it did when it was first installed 5 months ago (9.1.116V) I am probably right in assuming that a fix has not been sorted yet.

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
53 Views
Message 4 of 6
Flag for a moderator

Re: Timed MAC and IP filtering not working on Hub 3.0?

Hello Seanie118

 

Sorry you are still having problems, I have just tried it on a couple of hubs we have on our test bench and it seems to be working okay. You are on the correct firmware by the way. If you have not done it already please would you try Resetting your Virgin Media Hub and let us know how it goes.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 4
  • 0
  • 0
Seanie118
Joining in
43 Views
Message 5 of 6
Flag for a moderator

Re: Timed MAC and IP filtering not working on Hub 3.0?

OK, thanks. Will try again after a reboot, but am not hopeful.

0 Kudos
Reply
  • 9.98K
  • 293
  • 625
Forum Team
Forum Team
37 Views
Message 6 of 6
Flag for a moderator

Re: Timed MAC and IP filtering not working on Hub 3.0?

Hey Seanie118,

Thanks for a quick reply Smiley Happy

How are you getting on following the reset you performed? Has this helped at all?

Please let us know if you still need our help.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply