Menu
Reply
  • 8
  • 0
  • 0
RoiPuyazo
Joining in
292 Views
Message 1 of 15
Flag for a moderator

Three days of pain..

This is my connection for the last three days... Can anybody help me?? And yes, I have restarted the router, I have checked the wires.. I have done the basics.. Smiley Happy

Thanks !! Smiley Happy)

 [MOD EDIT: Inappropriate Images removed as contained personal details, please review the Forum Guidelines]

 

Sin título2.jpgSin título.jpg

0 Kudos
Reply
  • 16.11K
  • 1.34K
  • 3.27K
Superuser
Superuser
267 Views
Message 2 of 15
Flag for a moderator

Re: Three days of pain..

hiya @RoiPuyazo welcome to the virginmedia community forum, could you post the downstream & upstream, also with the connection is this via wired/wireless?, if its wireless can you test the speed via wired
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 8
  • 0
  • 0
RoiPuyazo
Joining in
260 Views
Message 3 of 15
Flag for a moderator

Re: Three days of pain..

Hello!

This is via wireless, sadly I don't have a wire to test it.. Has been working fine.. three days ago the nightmare started Smiley Sad

Thank you very much!!

Sin título.jpgSin título1.jpg

0 Kudos
Reply
  • 16.11K
  • 1.34K
  • 3.27K
Superuser
Superuser
245 Views
Message 4 of 15
Flag for a moderator

Re: Three days of pain..

hiya @RoiPuyazo the downstream SnR on DS-3 is big on the low side, and your upstream power levels bit on the high side, if you refresh the page every say 30 seconds do they change above -+ 2dbmv?
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 8
  • 0
  • 0
RoiPuyazo
Joining in
226 Views
Message 5 of 15
Flag for a moderator

Re: Three days of pain..

This is unacceptable... has been working fine for five days and from yesterday the same problem again... this is a joke.

Sin título.jpg

0 Kudos
Reply
  • 8
  • 0
  • 0
RoiPuyazo
Joining in
221 Views
Message 6 of 15
Flag for a moderator

Re: Three days of pain..

 

Sin título.jpg

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
192 Views
Message 7 of 15
Flag for a moderator

Re: Three days of pain..

Hello RoiPuyazo

 

Welcome to our forum, sorry about the wait and for the problems with the connection, we will take a look for you.

 

At the moment the hub and line are looking good, all levels nicely in spec. Area historical data all looking good as well, how has it been recently for you?

 

Apart from that your devices seem to be wireless and by its very nature it may be impacting your speeds and stability, we have some wireless guides that may help and explain more.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 8
  • 0
  • 0
RoiPuyazo
Joining in
184 Views
Message 8 of 15
Flag for a moderator

Re: Three days of pain..

And again, and again, and again...

Sin título.jpg

0 Kudos
Reply
  • 16.11K
  • 1.34K
  • 3.27K
Superuser
Superuser
166 Views
Message 9 of 15
Flag for a moderator

Re: Three days of pain..

hiya @RoiPuyazo the TOD is time of day, nothing to worry about, just if you look in your windows event log loads of errors are generated but doesn't impact on the use of the machine, unless they are more serious errors.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 8
  • 0
  • 0
RoiPuyazo
Joining in
146 Views
Message 10 of 15
Flag for a moderator

Re: Three days of pain..

I don´t know.. are they more serious errors?

Sin título.jpg

0 Kudos
Reply