Menu
Reply
  • 17
  • 0
  • 1
coyi64
Tuning in
4,610 Views
Message 1 of 14
Flag for a moderator

The WAN IP is not the external IP.

Hi all,

I upgraded the Asus RT68U router today and then I got this message flashing:

The WAN IP is not the external IP. External IP-based services will not work.

Do I need to contact the customer service to replace my IP to an external IP?  Thanks

0 Kudos
Reply
  • 2.62K
  • 209
  • 797
Dave_cq
Trouble shooter
4,602 Views
Message 2 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

Not seen that before and I have the Asus RT-AC68U on the latest firmware.  Are you using the Asus firmware or the Merlin and was it a Beta?   Have you tried powering off both the hub/modem and Asus and restarting after a couple of minutes?

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
  • 955
  • 57
  • 171
Tudor
Well-informed
4,596 Views
Message 3 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

The only way I think you can get this is when the VM Hub is not in modem mode.


There are 10 types of people: those who understand binary and those who don't
  • 17
  • 0
  • 1
coyi64
Tuning in
4,577 Views
Message 4 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

I tried turning off the modem and router and no go.  I set up the VPN today, setting up the OpenVPN client in the router and when I set it up I had a notification from my router that there's a new firmware and so I updated it and passed without a hitch.  And since then I got this flashing message "The WAN IP is not the external IP".  

The firmware is this:

Firmware version 3.0.0.4.380_4118-g7f117e6
- Release Note -

openvpn client
- [bugfix] fixed wrong config after upload profile
- Issue occurs in Extra HMAC authorization Bi-directional case.

www
- [Update] Fine tune timezone list for Istanbul

 

0 Kudos
Reply
  • 2.62K
  • 209
  • 797
Dave_cq
Trouble shooter
4,573 Views
Message 5 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.


coyi64 wrote:

I tried turning off the modem and router and no go.  I set up the VPN today, setting up the OpenVPN client in the router and when I set it up I had a notification from my router that there's a new firmware and so I updated it and passed without a hitch.  And since then I got this flashing message "The WAN IP is not the external IP".  

The firmware is this:

Firmware version 3.0.0.4.380_4118-g7f117e6
- Release Note -

openvpn client
- [bugfix] fixed wrong config after upload profile
- Issue occurs in Extra HMAC authorization Bi-directional case.

www
- [Update] Fine tune timezone list for Istanbul

 


Firmware version 3.0.0.4.380_4118-g7f117e6  ...  Exactly the same version I have and running perfectly with my Superhub 2ac in modem mode.

Unlike you I am not running a VPN so I wonder if you have discovered a bug in the new firmware triggered by the VPN.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 17
  • 0
  • 1
coyi64
Tuning in
4,569 Views
Message 6 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

I think the only recourse is to contact VM and speak to them about it. I'm on VIVID 200 and my broadband is fine, and to Tudor, yeah it's in modem mode, I turned off the wireless on the Virgin modem.

I am profoundly deaf, I would prefer to pm through this forum or emails rather than using the phone.

EDIT:  Could be a bug, I had no message until the firmware update today.

0 Kudos
Reply
  • 138
  • 0
  • 11
TheChairman
On our wavelength
4,559 Views
Message 7 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

I don't think they'll do anything about a third party router acting strangely.

What IP address is being given to the router?

  • 17
  • 0
  • 1
coyi64
Tuning in
4,554 Views
Message 8 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

The IP for that router is 192.168.0.2

0 Kudos
Reply
  • 17
  • 0
  • 1
coyi64
Tuning in
4,549 Views
Message 9 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.

Update:  I gone back to the previous firmware version 3.0.0.4.380.3831 and now it's telling me there's a new firmware version again and the other message is not there any more.  I will continue with the VPN until there's a newer release on the Asus support for my router for the time being and see how that goes. 

0 Kudos
Reply
  • 80
  • 1
  • 26
RainmakerRaw
Up to speed
4,542 Views
Message 10 of 14
Flag for a moderator

Re: The WAN IP is not the external IP.


coyi64 wrote:

The IP for that router is 192.168.0.2


If the router's IP is in the 192 range then your SuperHub must not be in modem mode? You're double NATing and that'll be giving you some headaches. Set the SH into modem mode, then power it down. Turn off the router. Now turn on the SH and wait for it to connect to the internet and for the lights to settle down. Finally, power up the router. You should now see the router has the WAN IP (which won't start 192.). It's also worth checking the Asus router's settings (via its WebUI) to make sure you don't have some funky static WAN settings (for example 192.168.0.2 instead of DHCP).