Menu
Reply
  • 37
  • 0
  • 1
garypjackson
Tuning in
118 Views
Message 1 of 4
Flag for a moderator

The Strangest Problem....

I work with a team of people and this occurred this afternoon at around 5pm. What's strange is that it only affected the two of us on Virgin. I'm in Southampton, the other guy is in Norwich.

I was streaming to our radio station and I lost connection, together with access to the station websites. So did the other guy in Norwich but everyone else had no problem. The station's systems were all up and running continuously.

Which begs the question, what happened to Virgin such that communication up and down was lost? I hope it's not the anti virus blocking again, although all is back now 

Using Virgin to stream live radio @ 160kbps
0 Kudos
Reply
  • 9.95K
  • 289
  • 621
Forum Team
Forum Team
89 Views
Message 2 of 4
Flag for a moderator

Re: The Strangest Problem....

Hello garypjackson,

Thanks for your post Smiley Happy

This certainly is a bit of strange one, I can't see any problem with your connection from this end, how are you connecting to the radio station, wired or wireless? Did this occur across the one device or several, how long was it down? What was the radio station? If it should happen again a trace route to the stations location may be helpful.

Catch you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 37
  • 0
  • 1
garypjackson
Tuning in
69 Views
Message 3 of 4
Flag for a moderator

Re: The Strangest Problem....

Hi Heather,

Thanks for your reponse. the following day the problem had gone, but I did notice later the same day that my ftp speed to my 1and1 webspace was running at about half the normal speed of 1.2 mbs

Fine now. The radio station is BigL international at www.biglradio.co.uk. I'll be streaming from 4-7pm as usual today using BUTT and a wired connection to the router

All the best

Gary

 

Using Virgin to stream live radio @ 160kbps
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
53 Views
Message 4 of 4
Flag for a moderator

Re: The Strangest Problem....

Hi garypjackson, 

 

Thanks for getting back in touch, apologies for the trouble with the streaming, fingers crossed we won't see that happen again. 

 

I have taken a look but I can't see any reason as to why this happened. If you do notice this again please run a BQM from a wired connection so we can get a better idea of what you are seeing from your side. (Please be aware link is external and we're not responsible for its contents). 

 

All the best. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply