Menu
Reply
  • 67
  • 1
  • 7
lowlyworm
Dialled in
144 Views
Message 1 of 6
Flag for a moderator

Tablet

Hello, I have just bought a new tablet. Unfortunately when I put in my virgin email address I misspelt it . I then clicked that I wanted them to remember it and my password. Now every time I log on I have to correct the address manually.

Can anyone tell me how to correct my email address so it brings it up permanently.

Thank you

Rome

0 Kudos
Reply

Helpful Answers
  • 17.46K
  • 1.61K
  • 3.01K
Superuser
Superuser
142 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Tablet

So it seems if you're using Edge the only way to do it is to clear all your autocomplete entries

See the discussion here http://answers.microsoft.com/en-us/windows/forum/windows_10-desktop/delete-autofill-in-edge/86cedc9b...

If you're using a different browser on the tablet such as Chrome, you can delete the username individually:

https://support.google.com/chrome/answer/142893?co=GENIE.Platform%3DDesktop&hl=en

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply

All Replies
  • 17.46K
  • 1.61K
  • 3.01K
Superuser
Superuser
138 Views
Message 2 of 6
Flag for a moderator

Re: Tablet

Is your tablet an Android or Apple device? And which program are you using to access email - a browser or the built in email client?
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 67
  • 1
  • 7
lowlyworm
Dialled in
125 Views
Message 3 of 6
Flag for a moderator

Re: Tablet

Thank you for your reply.

My tablet is made by Fusion and has windows 10.

I am logging on via Virgin email which works fine on my lap top because on that I have typed in the correct user name- as you should!

I await your reply.

Rome

0 Kudos
Reply
  • 67
  • 1
  • 7
lowlyworm
Dialled in
102 Views
Message 4 of 6
Flag for a moderator

Re: Tablet

I guess nobody knows the answer to this.

Rome

 

0 Kudos
Reply
  • 17.46K
  • 1.61K
  • 3.01K
Superuser
Superuser
143 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Tablet

So it seems if you're using Edge the only way to do it is to clear all your autocomplete entries

See the discussion here http://answers.microsoft.com/en-us/windows/forum/windows_10-desktop/delete-autofill-in-edge/86cedc9b...

If you're using a different browser on the tablet such as Chrome, you can delete the username individually:

https://support.google.com/chrome/answer/142893?co=GENIE.Platform%3DDesktop&hl=en

**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 67
  • 1
  • 7
lowlyworm
Dialled in
59 Views
Message 6 of 6
Flag for a moderator

Re: Tablet

Thank you so much you have solved my problem. I did the following.

Launch Microsoft Edge

Click the 3 dots (...) in top right corner and click Settings

Click View Advance Settings

Under Privacy and services, you can change details.

It worked!

0 Kudos
Reply