Menu
Reply
  • 1
  • 0
  • 0
kataryna255
Joining in
31 Views
Message 1 of 1
Flag for a moderator

T3 Error in Network Log

I have moved recently and a VM engineer came to connect my router just yesterday, however when I try to connect to the internet no site works. I looked at the network log and there are just a lot of T3 errors:
Time Not Established Time Not Established 82000200
Time Not Established Time Not Established 82000200
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out
Time Not Established Time Not Established 82000200 No Ranging Response received - T3 time-out

I checked the upstream an downstream channels and they're both locked, everything seems fine other than this error. Do you know how to fix this?
0 Kudos
Reply