Menu
Reply
  • 11
  • 1
  • 0
Bolty
Tuning in
462 Views
Message 1 of 7
Flag for a moderator

Superhub needing regular reset to restart WiFi

Hi, my superhub is now starting to require a reboot every couple of days as the 2.4ghz wifi keeps dropping out.

The 2.4 ghz led on the superhub flickers giving the impression the wifi is working but checking any of the devices shows it's not working. Sometimes it works ok for a few days, sometimes it needs a couple of reboots over the course of a day!. Checking the wifi using analyser software shows the channel the superhub is using to be clear with no cross over by neighbours.

The wired connection works without any issues - it's only the wifi that's becoming problematic (note the 5ghz is turned off so only the 2.4ghz is in use)

Any advice or suggestions?.

Thanks,

Bolty.

0 Kudos
Reply

Helpful Answers
  • 11
  • 1
  • 0
Bolty
Tuning in
751 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Superhub needing regular reset to restart WiFi

Well spoke too soon it seems. SH2AC isn't working as of last night. Only leds on are the up/down arrow and blue tick. No power , no wireless leds either. Cannot access router webpage or internet either. Resetting power and router stuck with the dim leds as described above - it doesn' t even do its self test. Hopefully phonecall made this morning to 150 results in the engineer appearing tomorrow as promised...

Bolty.
0 Kudos
Reply

All Replies
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
439 Views
Message 2 of 7
Flag for a moderator

Re: Superhub needing regular reset to restart WiFi

Hey Bolty,

Thanks for getting in touch Smiley Happy

Sorry to hear about your wireless connection problem, it sounds frustrating. It sounds like you've done all the right things so far in attempt to resolve this. I can see you've got one of our older Superhub's, I think it's worth trying an upgrade.

I'll drop you a PM (purple envelope, top right) to discuss this further.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 11
  • 1
  • 0
Bolty
Tuning in
421 Views
Message 3 of 7
Flag for a moderator

Re: Superhub needing regular reset to restart WiFi

Hi Heather - PM Sent.

 

Regards,

 

Bolty.

0 Kudos
Reply
  • 11
  • 1
  • 0
Bolty
Tuning in
395 Views
Message 4 of 7
Flag for a moderator

Re: Superhub needing regular reset to restart WiFi

Morning - Just an update.

Finally got around to replacing the suspect router with the one sent, set it up again and all appears to be working fine and dandy.

The wifi devices all seem happier and no reports about drop outs etc.

It appears the other router was indeed failing.

Thanks for the help - much appreciated.

Bolty.

0 Kudos
Reply
  • 11
  • 1
  • 0
Bolty
Tuning in
752 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Superhub needing regular reset to restart WiFi

Well spoke too soon it seems. SH2AC isn't working as of last night. Only leds on are the up/down arrow and blue tick. No power , no wireless leds either. Cannot access router webpage or internet either. Resetting power and router stuck with the dim leds as described above - it doesn' t even do its self test. Hopefully phonecall made this morning to 150 results in the engineer appearing tomorrow as promised...

Bolty.
0 Kudos
Reply
  • 1
  • 0
  • 0
Shafiq2k
Joining in
354 Views
Message 6 of 7
Flag for a moderator

Re: Superhub needing regular reset to restart WiFi

Hi 

I've only been with Virgin Media for about 1 month

i have had continuous issues with connecting various mobile devices

We have 2 iPhones which connected when VM was installed, then they stopped working , was OK for a while now both cannot connect

we also have a TP-LINK unit connected to the WIFI for out home security system(used for mobile log in app), this has now stopped working

please help

 

Thanks

0 Kudos
Reply
  • 11
  • 1
  • 0
Bolty
Tuning in
339 Views
Message 7 of 7
Flag for a moderator

Re: Superhub needing regular reset to restart WiFi

Another update,

As promised the engineer turned up on time, confirmed the new SH2AC did appear to have a fatal hardware fault and fitted a brand spanking new SH3.

All back to normal and working well.

Bolty

 

0 Kudos
Reply