Menu
Reply
  • 4
  • 0
  • 0
chrissiediamond
Tuning in
1,112 Views
Message 1 of 8
Flag for a moderator

Superhub modem mode and ports issue

Hi

I am new to Virgin media and have very little tech knowledge re networking.  However, I have set my superhub 3 to modem mode and have created a network using my Apple Time capsule which is extended using an airport extreme and 2 x airport expresses.  The network is working fine but I noticed that i cannot use the TV anywhere app as a remote as it says that i am not connected to my TiVo Box on the home network.  This led me to test the network settings on the box and it said that the port configuration test had failed as I need to open TCP Ports 80 and 7288.  Can somebody tell me what this means and how i do it?  Please explain as simply as possible Smiley Frustrated

Any help will be much appreciated - I would also like to understand if the issues are connected?

0 Kudos
Reply

Helpful Answers
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
2,171 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Superhub modem mode and ports issue

Just to confirm when the Hub 3 is in Modem Mode, the only port working will be the one nearest to the incoming cable.

So I'm assuming this is the one you have connected to your Apple Router. If so, the cable from the TiVo will have to be connected to this Apple Router as well.

From your post header, it seems as if you are talking about ports on the Hub 3 ?  When the Hub is in Modem Mode, there is no configuration available on the Hub, so everything you need to do would be on the Apple Router.

However, I've no idea about Apple routers, so can't help with your port issues, but just thought I would clear up any points about the Hub 3 and Modem Mode.

Good Luck !

  • 21.61K
  • 771
  • 3.09K
Superuser
Superuser
2,163 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Superhub modem mode and ports issue

the tivo needs to be connected to your network by a network cable to use the remote control on tv anywhere. this will connect from the tivo to your apple router
0 Kudos
Reply
  • 21.61K
  • 771
  • 3.09K
Superuser
Superuser
2,142 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Superhub modem mode and ports issue

I'm not sure about the ports as I've never seen the error.

I'd assume it's telling you it can't connect and just giving a possible fix. when its connected it might not give the error. If it does come back and let us know

All Replies
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
2,172 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: Superhub modem mode and ports issue

Just to confirm when the Hub 3 is in Modem Mode, the only port working will be the one nearest to the incoming cable.

So I'm assuming this is the one you have connected to your Apple Router. If so, the cable from the TiVo will have to be connected to this Apple Router as well.

From your post header, it seems as if you are talking about ports on the Hub 3 ?  When the Hub is in Modem Mode, there is no configuration available on the Hub, so everything you need to do would be on the Apple Router.

However, I've no idea about Apple routers, so can't help with your port issues, but just thought I would clear up any points about the Hub 3 and Modem Mode.

Good Luck !

  • 4
  • 0
  • 0
chrissiediamond
Tuning in
1,090 Views
Message 3 of 8
Flag for a moderator

Re: Superhub modem mode and ports issue

Thanks very much for your reply but I am a little confused.  There are 3 cables connected to the superhub - the power lead, the cable from the superhub to the apple router (in the only port that works when in modem mode) and the white coax wire from the tivo box.  The latter can't connect to the apple router as this is a different connector.  Is there another wire needed?  I can't see another one coming from the tivo box to the superhub?  Sorry i'm not more tech savvy Smiley Embarassed

0 Kudos
Reply
  • 21.61K
  • 771
  • 3.09K
Superuser
Superuser
2,164 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: Superhub modem mode and ports issue

the tivo needs to be connected to your network by a network cable to use the remote control on tv anywhere. this will connect from the tivo to your apple router
0 Kudos
Reply
  • 4
  • 0
  • 0
chrissiediamond
Tuning in
1,079 Views
Message 5 of 8
Flag for a moderator

Re: Superhub modem mode and ports issue

Got it!  I understand now - I need to get a longer wire then and connect the box to the apple router!  I didn't think of that as there wasn't one originally installed.  It is obvious now you have pointed it out - Thanks so much!!  Will this also solve the error message re ports then as well?

0 Kudos
Reply
  • 21.61K
  • 771
  • 3.09K
Superuser
Superuser
2,143 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: Superhub modem mode and ports issue

I'm not sure about the ports as I've never seen the error.

I'd assume it's telling you it can't connect and just giving a possible fix. when its connected it might not give the error. If it does come back and let us know
  • 4
  • 0
  • 0
chrissiediamond
Tuning in
1,067 Views
Message 7 of 8
Flag for a moderator

Re: Superhub modem mode and ports issue

Will do and many thanks for all the helpful responses - nice to know somebody out there is listening Smiley Very Happy

Have a great New Year

 

Christine

0 Kudos
Reply
  • 98
  • 6
  • 28
andybundy
Up to speed
517 Views
Message 8 of 8
Flag for a moderator

Re: Superhub modem mode and ports issue

It is a little late to respond here - but as I was hoping in vain that this would answer my problem, I thought I'd post a part of the answer, even if it only provides part of the information the OP requires.

The point which has escaped everyone here is that the ports in question DO NOT refer to ports on the back of the router/superhub, rather they refer to TCP ports, the give-away was the "TCP Ports 80 and 7288".  Without even looking I can confirm that port 80 is the default port for connecting to a web server, and is generally referred to as HTTP.  Unless you connect using a secured connection, you use this port for any web page by default.

As for the other, it appears not to be 'registered':

[root@server andybundy]# grep 7288 /etc/services
[root@server andybundy]# 

The lack of answer to the above command means that '7288' is not in the UNIX file which maps port numbers to services, whereas:
http 80/tcp www www-http # WorldWideWeb HTTP
http 80/udp www www-http # HyperText Transfer Protocol
http 80/sctp # HyperText Transfer Protocol

<and many more matches besides which are irrelevant).

I only skimmed the original post which described a slightly convoluted combination of routers and access points, but the implication was a need to open those ports in one direction or the other - though without more information I can't help any more.  Sorry about that.

I hope nobody takes offence by this post, I don't believe in teaching people to suck eggs, but where TCP is mentioned, the problem is always well beyond the question of where the cable is connected and into the realms of firewalls and port forwarding.  Though in this case, it could be a mix of the two.

AndyBundy
-----------------
I don't work for VM. I am medically 'retired' after working for a large multi-national Telco and have spent fifteen years in WAN/LAN IP Networking, Network Management and IT Support.
0 Kudos
Reply