Menu
Reply
  • 21
  • 0
  • 0
merseymal
Tuning in
105 Views
Message 1 of 5
Flag for a moderator

Superhub keeps resetting to default.

Recently all wi-fi devices suddenly lose connection to the Superhub because the SSID and password keep resetting to default and it also forgets port forwarding and my custom DHCP settings. What's wrong with it?

 

0 Kudos
Reply

Helpful Answers
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
148 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Superhub keeps resetting to default.

It is a known fault on some of the old SH1s.

It really needs swapping out for a newer SH2(ac) or Hub 3,  You could try giving VM a ring, explaining the problem, or wait here for a VM Forum Team member to pick up the thread in about a week and they might be able to swap it out. They can only replace like for like but as the SH1 is obsolete you should get a newer hub.


All Replies
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
90 Views
Message 2 of 5
Flag for a moderator

Re: Superhub keeps resetting to default.

Do you have the SH1 (VMDG 480)?

  • 21
  • 0
  • 0
merseymal
Tuning in
83 Views
Message 3 of 5
Flag for a moderator

Re: Superhub keeps resetting to default.

VMDG 480

Hardware Version 2.00
Software Version V2.39.02

0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
149 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Superhub keeps resetting to default.

It is a known fault on some of the old SH1s.

It really needs swapping out for a newer SH2(ac) or Hub 3,  You could try giving VM a ring, explaining the problem, or wait here for a VM Forum Team member to pick up the thread in about a week and they might be able to swap it out. They can only replace like for like but as the SH1 is obsolete you should get a newer hub.

  • 21
  • 0
  • 0
merseymal
Tuning in
69 Views
Message 5 of 5
Flag for a moderator

Re: Superhub keeps resetting to default.

Thanks. I'll phone them this weekend.

0 Kudos
Reply