Menu
Reply
  • 3
  • 0
  • 0
whitebloodcell
Joining in
97 Views
Message 1 of 4
Flag for a moderator

Superhub intermittently not assigning IP when used with additional access point

After 3 months of waiting for my connection to be installed (and only my mobile phone to rely on during that period!) I finally have things up and running...but am straight back into issues with the superhub. I have the superhub in my office, which unfortunately is not the most central location in my home. That fact combined with what is seemingly quite poor wireless performance meant I needed another access point to cover the rest of the house. I had a BT Smart Hub lying around so decided to put it to use. I ran a cat 6 cable over to the other side of the house, installed the Smart Hub, assigned it an IP on the same subnet as the Virgin Superhub (but outside its DHCP address range), disabled the DHCP server on the smart hub and tried things out. Unfortunately, 50% of the time when devices connect through the Smart Hub, they are not assigned an IP address by the Superhub. I haven't worked out the pattern of this yet unfortunately. Is this an issue that anyone has encountered before, and is there a fix?

I have both the access points using the same SSIDs, but separated into 2.4G and 5G. 

0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
76 Views
Message 2 of 4
Flag for a moderator

Re: Superhub intermittently not assigning IP when used with additional access point

I would try assigning the Smart hub with an IP address within the Hub's DHCP range as technically values outside this range would be seen as a different subnet.

Personally, I would set the Smart Hub to something like 192.168.0.250 (assuming the hub's DHCP is set to 2 to 254) and set a static route to it by reserving the SmartHub's IP address by the it's MAC adress in the SH's GUI.

0 Kudos
Reply
  • 25
  • 0
  • 3
AJSG1969
Tuning in
71 Views
Message 3 of 4
Flag for a moderator

Re: Superhub intermittently not assigning IP when used with additional access point

Too complicated, set DHCP range from 2 to 150 leaving 151 to 255 as static. Buy an Access Point that matches your Superhub WiFi protocols.

Give the AP a static address.

Set SSID for both Superhub and the AP to exactly the same name and passkey (WPA2)

Then simple use Channel 3 for the 2.4g frequency at the Superhub and Channel 9 for the new AP

For 5g select Channel 38 for one and 48 for the other.

Choose your own Channels if you want but keep them apart from each other. At 2.4 Channel 3 will cover 1 to 5 more or less.

Your devices will now move from one to the other reasonably seamlessly. However streaming may judder as you pass from one to the other.

0 Kudos
Reply
  • 3
  • 0
  • 0
whitebloodcell
Joining in
46 Views
Message 4 of 4
Flag for a moderator

Re: Superhub intermittently not assigning IP when used with additional access point

Thanks all for your replies. I tried the above suggestions but still had issues. I gave up in the end and bought a netgear nighthawk ex7000 range extender that can function as an access point, which so far has not had any issues. My only concern with it is that it didn't give me the option to set an IP address for it, so I have no idea if it has taken an IP that will cause conflicts, but will fix that issue if/when it appears. Thanks for your help. 

0 Kudos
Reply