Menu
Reply
  • 2
  • 0
  • 1
sygad1
Joining in
2,496 Views
Message 1 of 6
Flag for a moderator

Superhub 3 modem mode with Netgear D7000, can't see internet

Hi All,

Just moved over from Sky and want to continue using my existing Netgear D7000 as the router and wifi as i've read the wifi range on the SHv3 isn't that great in comparison to the D7000.

(N.B. the D7000 is currently configured for Sky internet)

I verified my Vivid 200 connection by connecting wirelessly to the SHv3 and got a very impressive 166Mb.

I then placed the SHv3 in modem mode and connected an ethernet cable from port 4 (closest to co-ax as i've read from other posts) to the Red WAN port on the D7000, I then removed the phone line from the D7000....no internet.

I thought there might be a clash with the Sky details so I factory reset the D7000, still no internet.

The D7000, after reset, is asking me for the ISP details, which I presume I don't need to enter as the SHv3 has these details "hard coded" into the device when placed into modem mode.

Any ideas/tests/suggestions would be very gratefully appreciated.

 

Tags (3)
0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
4,919 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Superhub 3 modem mode with Netgear D7000, can't see internet

As far as I can tell a D7000 is the same as my R7000 but with the addition of an ADSL modem.  So I guess all you need to make sure all the ADSL functions are switched off so that it just behaves like an R7000.

On page 32 of the Netgear manual there are setup instructions for connecting to a cable service rather than ADSL:

http://www.downloads.netgear.com/files/GDC/D7000/D7000_UM_01July2015.pdf

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.


All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
4,920 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Superhub 3 modem mode with Netgear D7000, can't see internet

As far as I can tell a D7000 is the same as my R7000 but with the addition of an ADSL modem.  So I guess all you need to make sure all the ADSL functions are switched off so that it just behaves like an R7000.

On page 32 of the Netgear manual there are setup instructions for connecting to a cable service rather than ADSL:

http://www.downloads.netgear.com/files/GDC/D7000/D7000_UM_01July2015.pdf

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 2
  • 0
  • 1
sygad1
Joining in
2,438 Views
Message 3 of 6
Flag for a moderator

Re: Superhub 3 modem mode with Netgear D7000, can't see internet

So I finally figured it out, these are the steps I took.....

I connected the LAN cable from the 1st ethernet port nearest the coax on the SHv3 to the red WAN port on the D7000

I reset the D7000 to factory settings and when it asked me for the ISP details at the first screen I powered it down.

I set the SHv3 to modem mode and rebooted the modem

I disconnected the power cable on the SHv3....BUT.....made sure the coax cable was still connected

Waited 2 mins and re-connected the power cable, waiting a further 2mins until all lights had settled

I then powered up the D7000 as the last device, and I entered UK and Virgin at the ISP question.

I then waited what seemed like quite a while and finally got a success message.

 

It was the sequence that I was getting wrong.

 

All working well now and getting 200Mb on a good day

  • 2.96K
  • 378
  • 939
Superuser
Superuser
2,434 Views
Message 4 of 6
Flag for a moderator

Re: Superhub 3 modem mode with Netgear D7000, can't see internet

Glad to hear you have sorted it. It must be a D7000 thing and/or a Hub 3.0 thing as my R7000 just worked with my SH2 without any faffing about.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong :-) If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 1
  • 0
  • 0
Erictheking
Joining in
1,817 Views
Message 5 of 6
Flag for a moderator

Re: Superhub 3 modem mode with Netgear D7000, can't see internet

Hi

 

im just wondering if using the netgear router made any difference to your speeds? I get 160-200 on the virgin hub but struggle to make 40 through the netgear router.

But it I have a 3 floor house and only the netgear router reaches the top floor with a consistent signal. I've tried various channels etc with no joy. 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,802 Views
Message 6 of 6
Flag for a moderator

Re: Superhub 3 modem mode with Netgear D7000, can't see internet

@Erictheking I got better wireless speeds on some devices with my Netgear router as it has AC wireless and my VM Superhub 2 doesn't.  For my devices that don't support AC wireless the speeds are similar to the hub speeds or slightly better, but as you have discovered range is definitely better.

I'd check the wireless setup on the Netgear and make sure it using the fastest mode.  Also check for any QOS settings that might be throttling speeds.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply